1 Reply Latest reply on Feb 6, 2018 4:18 AM by parmarr

    Leap 42.3 Kernel 4.4.104-39-default and VMware 12.5.9 build-7535481 compiles with patch then errors on launching guest OS

    penguin Lurker

      Leap 42.3 Kernel 4.4.104-39-default and VMware 12.5.9 build-7535481, Install compiles ok

      with patch offered from hendrikw84 patched VMWare Modules for openSUSE 42.3 ,

      which worked on previous release 12.5.7,

      then when trying to launch guest OS, which is windows 7, it fails to launch and returns

      this error:

      "Version mismatch with vmmon module: expecting 309.0, got 308.0. You have

      an incorrect version of the 'vmmon' kernel module. Try reinstalling VMware Workstation."

       

      Any suggestions