1 Reply Latest reply on Dec 26, 2017 3:09 AM by Finikiez

    VMware vSphere 6 Essentials Kit license issue

    aaronpawlak07 Lurker

      Hello,

       

       

      I am completely new to all of this and looking around for help. I was trying to do vMotion of my VMs without vMotion using your software version 9.5.I tried in four different ESXi 6.0 servers and I get the same error: "Current vSphere license or ESXi version prohibits execution of the requested operation"

      I've checked Software Explainer Video but I don't see the detailed.After that I tried to reinstall the vMware license but doesn't works, the workaround that I have used is: Go to licenses -> Install new license -> And I had installed the same version to re-apply the license. I didn't use a free license of vMware, why it's not working? .I went through many resources but did not find any solution for this issues. Please help me out.

       

       

      Any help will be appreciated.

      Thank you