0 Replies Latest reply on Dec 11, 2017 12:28 PM by Moonduza

    Question regarding mellanox Drivers.

    Moonduza Novice

          Last week we had a PSOD in one of our servers, the same issue is described in this article: Re: Jumpstart dependency error: Initialization barrier "mlx4_core" is not provided by any plugin but the following plugins require it: "mlx4_en"

       

      Currently our doubt is the following: If the host does not have any mellanox hardware, can we safely uninstall all the mellanox drivers?

       

      Any help would really be apreciated.

       

      Thanks in advance