2 Replies Latest reply on Nov 30, 2017 1:18 PM by Galder56

    RDSH View App Pools and GPO

    Galder56 Novice

      I have a problem with my RDSH Farm Application Pools and GPO's assigned.  I have 2 policies.  RDSH and UEM (set up per instructions).

      When I have only the RDSH applied all my app pools open fast and apply the polices I have put in place.  No loading app issues.

      When the UEM is applied.  The application pools start not functioning correctly.

      The app takes longer to load and I get Bring Attention Required to the Front on loading.  I have an IE app that I set in RDSH to remove the VMware flash optimizer from popping up but when the UEM is applied this reappears.  The UEM is needed to map printers for one of the app pools.

       

      The RDSH Farms are used for Application pools only.  So I have tried to search if there is a way to minimize what the UEM GPO does, no luck.

       

      Has anyone come across this issues or have any ideas on where to start?

       

      Thanks for any input.

        • 1. Re: RDSH View App Pools and GPO
          Suman_K Enthusiast

          Hi

          can you post little more info

          Like what is teh GPO settings looks like, And screen shot of the issue ?

          • 2. Re: RDSH View App Pools and GPO
            Galder56 Novice

            Hi,

             

            I have the UEM Policy set to load first.  It has loopback of merge.  RDHS Policy loopback to replace.  I am thinking this could be part of the problem with the flash optimizer.

            The load times and the below error happens when UEM GPO applied.

             

            The "Bring Attention Required to Front"  instead of the app before loading

            This loads for a several seconds and then disappears.  Which makes me think it takes a while for the "VMWare flash optimizer " policy to kick in.

            UEM Policy Screen shots:

             

             

            After posted removed loopback merge form UEM.  Did not affect outcome.

             

            Thanks,