1 Reply Latest reply on Sep 26, 2017 1:30 AM by conyards

    VMware Tools Upgrade

    Ranger_Joe Lurker

      Is it possible use a later VMware Tools packages for Windows and Linux in VUM even if your ESX Host has an earlier version?  Example: VMware Tools Packages for Windows and Linux 10.1.10 on ESX Host 6.0