1 Reply Latest reply on Jun 29, 2017 3:53 AM by parmarr

    VMWare Player 7.1 (or Workstation 11) for Unity under newer Linux Kernels (i.e. 4.9)

    markd89 Lurker

      Hi,

       

      I'm running VMWare Player 7.1.4 because this is the last version to support Unity with Linux guests. (https://communities.vmware.com/thread/518568)

       

      My host is currently Debian 8 (Jessie) with Kernel 3.16.0.4 and everything works very nicely!

       

      Debian 9 was recently released and defaults to Kernel 4.9. I know that the modules for network support, etc. must have their code patched to properly build with the newer Kernel and newer GCC.

       

      I'm sure that others must be using Player 7/Workstation 10 to keep Unity Support. Any info on getting this working with newer kernels would be much appreciated!

       

      P.S. I found a patch put out by Arch Linux (https://aur.archlinux.org/packages/vmware-patch/) designed for VMWare Workstation and I suspect part of the answer is there.

       

      Thanks much!

       

      Mark