2 Replies Latest reply on Mar 3, 2017 7:39 AM by G00mba

    VMware 11 not allowing install of 64BIT Linux.

    G00mba Lurker

      I have a weird problem.

       

      I have VMware 11.1.4 build-3848939 running on an Intel Core i5 2430m processor. This is a 64bit processor that supports:

      Intel Virtual Technology

      Intel Hyper Threading

      Intel 64bit Architecture

       

      ALL confirmed by Intel IPU v5.6

       

      I am trying to install Centos 64bit, and I get an error indicating that "Binary Translation is incompatible... bla bla bla"

       

      Everything is enable in BIOS and in fact my other Identical laptop is running VMware 9 with Centos v6.6 x64.

       

      What is the story here and how do I fix this???

       

      Thanks...

        • 1. Re: VMware 11 not allowing install of 64BIT Linux.
          wila Guru
          Community WarriorsvExpertUser Moderators

          Hello,

           

          Welcome at the VMware communities forum.

           

          Note that changing VT-x setting requires the machine to be power cycled in order to be effective.

           

          In order to do so, for a desktop, just pull the power plug, with the machine shut down.

          For a laptop you might have to remove the batteries to power cycle it.

           

          For more details, also see this excellent document: Trouble-shooting Intel VT-x Issues

           

          --

          Wil

          | Author of Vimalin. The virtual machine Backup app for VMware Desktop Products
          | Vimalin : Automated backups for VMware Fusion and VMware Workstation Professional
          | More info at https://www.vimalin.com
          | Twitter @wilva
          | VMware Wiki at http://www.vi-toolkit.com
          • 2. Re: VMware 11 not allowing install of 64BIT Linux.
            G00mba Lurker

            Thank you for the welcome.

             

            I should have mentioned that I have been in this biz for over 30 years, so the steps you suggested had already been performed, my bad .

             

            In any case, it turns out it was Avast and it's stupid Self Defense Mode, reference link: http://www.memuplay.com/blog/index.php/2016/07/08/how-to-solve-vt-disabled-warning-from-avast/

             

            And another setting under Components (HIPS) that seems to need to be turned off. And yet another area that apparently can cause  issues is with Avast "Sandbox", this one I have not confirmed as I don't have it installed - but there are many posts regarding Sandbox.

             

            Why Avast (and apparently many others) are doing this is beyond me. At least give the user more information when selecting Options.

             

            I hope this helps others - very frustrating and I apologize for "premature jumping" on WMware.


            Now all is well.

             

            Thanks Wila...