1 2 Previous Next 18 Replies Latest reply on Aug 18, 2017 8:24 AM by flynmooney

    Client Integration Plugin Popup - The VMware CIP has udated its SSL Certificate in Firefox, please restart firefox..... But I'm using IE 11....

    BDS_Vince Lurker

      We're new to VMware/vcenter 6.0 and are frequently getting a very frustrating popup. (Image attached) that says:

      The VMware Client Integration Plugin has updated its SSL certificate in Firefox.

      Please Restart Firefox.

       

       

      That seems like a pretty easy thing to do except we're not using Firefox, we're using IE 11.  We have restarted

      IE and the problem does not go away

       

      Any ideas??

       

      Chrome is NOT an option.

       

      Thanks!

        1 2 Previous Next