1 Reply Latest reply on Nov 22, 2016 11:48 AM by sflanders

    Log Insight Upgrade from 3.3.2 to 3.6

    behm316 Lurker

      Received the following error when upgrading from 3.3.2 to 3.6 for Log Insight. Looking to see what I can do to get the upgrade to go through.

       

      Failed to upgrade node: {
      "error": "Failed to upgrade: Failed to install or upgrade rpm: vmware-tools-foundation-10.0.6-1.sles11.x86_64.rpm. Caused by: VMware Tools cannot install because it appears that another installation of\nVMware Tools is already present. Please remove the previous installation and\nthen attempt to install this copy of VMware Tools again.\n\nerror: %pre(vmware-tools-foundation-10.0.6-1.sles11.x86_64) scriptlet failed, exit status 1\nerror: install: %pre scriptlet failed (2), skipping vmware-tools-foundation-10.0.6-1.sles11",
      "success": false,
      "version": "3.6.0-4202923"
      }