5 Replies Latest reply on Mar 13, 2016 11:19 PM by linotelera

    Network connection

    BIG1 Enthusiast

      Hi,

      on Workstation player 12, on Windows 10 host.

      A VM with Wi Server 2008 can not ping Host and can not connect to internet.

      Here are configurations :

       

      And in Vm machine :

       

      But at start it can not connect to Host and get a correct IP. Then it has default IP (168.....)

      Thank you for help.

        • 1. Re: Network connection
          linotelera Hot Shot
          vExpert

          Hi

          which adapter have you configured in this mode? This mode is useful to project VM in your lan, but it needs an available LAN ip address. In your case you should check if your lan has a DHCP or available IP. If you want to only connect to Internet and connect to host I suggest the use of NAT mode.

           

          Regards

          • 2. Re: Network connection
            BIG1 Enthusiast

            Hi,

            Thank you Linotelera.

            Actually a DHCP server is available from my BOX that connects my Laptop to Internet.

            I tried NAT as yoy said.but did not work.

            I suspect Oracle VmBox that I have installed on my laptop. It may has deactivated VmWare network carte.

            Do you know how activate them ?

             

            Regards.

            • 3. Re: Network connection
              linotelera Hot Shot
              vExpert

              I installed both on my laptop (win 7) without problems....

               

              On the connection settings check the presence of VMNet1 and VMnet8 adapter... check also if subnets are not in conflicts (You should have 4 different subnets).

              • 4. Re: Network connection
                BIG1 Enthusiast

                Thanks.

                Where can I see them ?

                I'm in Win 10.

                And can see only 2 for VMware and 1 for VirtualBox  :

                 

                 

                Regards.

                • 5. Re: Network connection
                  linotelera Hot Shot
                  vExpert

                  It's correct (for me vbox has 2 host only net because docker needs them to work). now you should check about ip conflict (simply open powershell and output the result of ipconfig /all)...

                  In all cases there are some fix step you could to do:

                  - try to uninstall vbox (before)

                  - in Virtual Network Editor and did a "Restore Default"

                  - repair workstation 12 installation (relaunch install file)

                   

                  Regards

                  1 person found this helpful