1 Reply Latest reply on Dec 2, 2015 10:04 AM by HariRajan

    Requesting to update the fnic and enic driver because of a know bug .

    HariRajan Hot Shot

      Please find the known bug of cisco fnic driver (storage) here and due to this esxi will get psod. Hence requesting to update this driver version . If your environment is quite stable please ignore it , No need to update the driver , in certain scenarios only you will get PSOD.

      https://tools.cisco.com/quickview/bug/CSCut64613

      Latest Driver Version

      Adapter Driver   = 1.6.0.17a (FNIC) / 2.1.2.62 (ENIC)

      Adapter Firmware = 4.0(1)

       

      Before updating compulsory ensure that your device is compatible with this driver in cisco ucs manager interoperability tool.

      http://www.cisco.com/web/techdoc/ucs/interoperability/matrix/matrix.html