1 2 Previous Next 17 Replies Latest reply on Nov 18, 2015 4:32 PM by respodu Go to original post
      • 15. Re: vmware view connection broker stop responding on port 443
        doernjoe Lurker

        Hi all,

         

        same issue here. Appeared on 5.3.1 over the last week, about once a day. After upgrading to 5.3.5 this now occurs about two to four times per day.

        If this happens we see ws_tunnelservice.exe ("VMware View Security Gateway Component" service, wstunnel) at 100% CPU (taking one core/vCPU entirely). Workaround is to restart the service.

         

        Anybody got any idea on how to fix this?

         

        Thanks in advance.

        • 16. Re: vmware view connection broker stop responding on port 443
          Dar88 Novice

          Vmware saying they fix this issue with View 6.1.1 and Client 3.4 or newer

          the problem is you don't know who using what version of Client unless some one knows how you can do that ??!! which making the fix hard

           

          We already upgrade the server and but still the problem show up .We are send notification to our user to upgrade the client but then I can test it again until I make sure people upgrade their client which making not easy  . For now I am using the work around which I find but you can only use it for internal connection for external user which use security server if you using that you will lose the  RDP access

           

          Work around is to “disable “Secure tunnel connection “if you do that on 5.* you will lose the HTML5 as well but on 6 they separate them.

          • 17. Re: vmware view connection broker stop responding on port 443
            respodu Novice

            We re also having this issue on 6.1.1 at once a day. Our F5 sends us alerts about the server being down.

            1 2 Previous Next