2 Replies Latest reply on Sep 4, 2015 5:55 AM by johnjohnjjj

    unable to upgrade fom powercli 5.5 u1 to 5.5 u2 , as i am getting the following message "Installtion cannot contiouse , please close Microsoft  Internet Explorer browser.."

    johnjohnjjj Novice

      I have powercli 5.5 u1 and i want to upgrade it , so i try installing powercli 5.5 u2, and during the installation i faced this problem :-

      vmwarrelogin plugin.png

       

      although i do not have any Microsoft Internet Explorer opened ?