1 2 Previous Next 17 Replies Latest reply on Oct 13, 2016 11:57 AM by andya201110141

    vSphere Web Client integration plugin problems in Windows 8.1

    Rawkhopper Lurker

      I don't know whether anybody else have come across this:

       

      When you access the vSphere Web Client on Windows 8.1 -

      1)Using Google Chrome in Desktop Mode, the web integration plugin works fine and you can authenticate with your current AD user account and launch the remote console as well.  (This will probably be the default for a lot of users, which is fine and hence the absence of related topics on Google Search)

      As soon as you switch Chrome over to Windows 8 mode, the plugin is not recognised as installed (Option to use local user authentication is greyed out) and prompts you to download.  The remote console option within the web client also prompts for an installation of the plugin.

       

      I don't think this is necessarily a Vmware or Google problem, because...

       

      2)Using IE11 in either Windows 8 mode or Desktop mode, the plugin is not recognised as installed (Option to use local user authentication is greyed out).  When you change IE11 back to IE9 compatibility, the option to log in is available, but when ticked, does not pick up your username.

       

      As I said, I don't know whether anybody else picked up on this and would like to hear your views.  It might just be a very early bug on Windows 8.1 and my early suspicions is that it has something to do with software permissions and UAC in Windows 8.1...

       

      Any advice would be appreciated.

        1 2 Previous Next