2 Replies Latest reply on Nov 21, 2014 11:54 AM by kaufmanm

    Log Insight 2.5 beta not installed?

    kaufmanm Novice

      I just deployed VMware-vRealize-Log-Insight-2.4.1-2271145.ova but I'm not getting any response trying to reach the web interface. There isn't a /usr/lib/loginsight directory on the VM, see attached image. Any idea what's going on or what to check for? I can ssh to the VM fine.

        • 1. Re: Log Insight 2.5 beta not installed?
          sflanders Master
          VMware EmployeesvExpert

          Sounds like you are experiencing this (from the release notes):

           

          • New Log Insight deployment fails to start
            On rare occasions when you first deploy a Log Insight virtual appliance you may see an error message "Failed to start new deployment".
            Workaround: Restart the newly deployed Log Insight virtual appliance to fix the problem.
          • New Log Insight deployment fails to bootstrap
            If you deploy a Log Insight appliance and do not bootstrap it shortly after deployment, you may see an error message "Failed to start new deployment" when you try to bootstrap it later.
            Workaround: Restart the newly deployed Log Insight virtual appliance to fix the problem.

           

          Can you try redeploying and see if it fixes the problem?

          • 2. Re: Log Insight 2.5 beta not installed?
            kaufmanm Novice

            Thanks for the suggestion. After deleting the old instance and redeploying it started successfully.