2 Replies Latest reply on Nov 6, 2014 6:41 AM by JPM300

    P2V is Failing

    Bunty11 Enthusiast

      Hi,

       

      P2V is failing continously. 2-3 times.

       

      D:\  drive is "Shared". Can this be the reason ?

       

       

      Errors i am receiving are as below :

       

      An error occurred during the conversion: 'converter.fault.FileIOFault'

       

       

       

       

      FAILED: A general system error occurred: Server closed connection after 0 response bytes read; <io_obj p:0x03a64244, h: 1020, <pipe '\\.\pipe\vmware-converter-worker-soap'>, <pipe '\\.\pipe\vmware-converter-worker-soap'>>

        • 1. Re: P2V is Failing
          Shoganator Enthusiast

          Could be a file in use error - FileIOFault to me sounds like a file is in use and is locked.

           

          Generally when doing a P2V you should try to stop any services that would normally be doing work on a day to day basis.

           

          Take a look through services.msc, identify any non-critical to Windows services, stop them, mark them as disabled, reboot, and then try the P2V process again. Don't forget to re-enable and start your services again once the P2V is complete! You could also try removing the shares temporarily if you suspect them to be causing the issue. (Take a look at open file sessions in your compmgmt.msc MMC to see if any files are being access remotely too).

          • 2. Re: P2V is Failing
            JPM300 Expert

            Hey Bunty,


            This can also happen if the drive has dirty blocks on it:

             

            http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2006659

             

            A chkdsk run on that drive should resolve the problem.

             

            If not like the previous user stated, make sure all application services are stopped for the P2V if you continue to have issues.