4 Replies Latest reply on Aug 4, 2014 7:50 AM by pdrace

    SRM 5.1.2 plug in install

    pdrace Expert

      I'm attempting to install the 5.1.2 SRM plug in on a user's PC and am seeing the error below:

       

      "An existing version of VMware vCenter Site Recovery Manager Plugin is already installed on this machine that does not support upgrades.

      Please remove the existing version and run setup again to continue."

       

      The plug in wasn't installed previously so there's nothing to remove.

      Any ideas for a workaround?