3 Replies Latest reply on Sep 17, 2014 1:39 AM by vARK

    Error in vCAC6.0.1 connecting vCO

    cloerner Enthusiast

      Hi Folks,


      I have a problem with the connection from vCAC to vCO. The errror is:

      You cannot perform that action because the system cannot connect to the provider at https://vco.demo.local:8281/vco/api/


      Thanks in advance.




        • 1. Re: Error in vCAC6.0.1 connecting vCO
          cloerner Enthusiast



          It seems that the use Administrator@vsphere.local is not allowd to log on.

          INFO : com.vmware.vcac.designer.service.vco.VcoSessionManager - Unable to connect to vCO Server, reason:401 [0002]User 'cafe-27c60938-5155-449c-a0da-d1776a9c4f3d@vsphere.local' is not authorized!


          But my vCO config is pointed to SSO with administrator@vsphere.local as administrator. The testlogin works.

          • 2. Re: Error in vCAC6.0.1 connecting vCO
            sbeaver Guru
            vExpertUser Moderators

            I just went through this exact same thing.  Ready for what could be your light bulb moment?  Are you using the embedded VCO with VCAC or are you running an external separate instance of VCO with VCAC?  I am going to assume you have the embedded version of VCO with VCAC and with that, please log on to the VCO Configuration page https://vcoserver:8283  You may need to enable the configuration service via SSH to connect  "service vco-configurator start"  Once you are logged into the configurator, go to the network tab and make sure the IP address is set to


            With the embedded configuration the VCO is considered local and VCAC will use internal methods to connect and will have the access it needs going that way



            • 3. Re: Error in vCAC6.0.1 connecting vCO
              vARK Lurker

              Hello Chris,


              Make sure the vco-configurator service is up in vCAC. If the problem still persists, then make sure you have applied the licenses correctly in vCO (https://<vCAC>:8283). Either apply VC license or direct it to appropriate license. Make sure you have the green bulbs always glowing in vCO