3 Replies Latest reply on Feb 27, 2014 2:19 PM by samdoyle

    Trouble just getting started with Studio

    jonsilver Novice

      OK, it;s an established product and it seems like a lot of people are using it, so what did I did wrong.

      I installed the OVF according the simple directions in https://www.vmware.com/support/developer/studio/studio26/studio_developer.pdf

      It was pretty simple, However, when I try to access the url (for studio as defined in the saqme doc), I get connection timeout.

       

      It seems like there is missing some configuration linkage between  

           /opt/vmware/share/htdocs/com.vmware.vami.CoreWrapper.nocache.js  and apache directory - bcause the index.html page does not display and this is the only item in that file.

       

      Any help or suggestions is greatly appeciated.

      thanks.

      jon

        • 1. Re: Trouble just getting started with Studio
          samdoyle Enthusiast
          VMware Employees

          What steps did you follow?

          You should simply be able to enter the ip address of the studio appliance in your browser's navigation bar.

          Did you ensure connectivity between whatever comp. you are using and the appliance?

           

          The browser's debug tools might give you a better idea.

          If you are using Chrome or Safari for example you can hit F12, select the Network tab and refresh the page. If there are connectivity problems you will them there.

          • 2. Re: Trouble just getting started with Studio
            jonsilver Novice



             


            1. Installation is just the installation of the OVF.


            2. I can telnet to the machine ok and If I add hello.html to /opt/vmware/www, I can access it via the browser. 


            3. I see that the http is redirecting to port 5480 (and https). but if my hello.html come up, the network must be ok.


             

                  

            • 3. Re:
              samdoyle Enthusiast
              VMware Employees

              You shouldn't change anything.

              If you installed the appliance successfully then entering the ip address in your browser is enough.