1 Reply Latest reply on Oct 11, 2013 3:18 AM by dGeorgey

    vSphere Web client upgrade from 5.0  to 5.1 question

    wisbeech Novice

      I installed Infrastructure Navigator and now realise that i can't use it on 5.0 vSphere web client and need to upgrade to the 5.1 web client.

       

      However my vCenter Servers are 5.0, looking at the installation for the 5.1 web client it looks like SSO is a pre-requisite.

       

      My question is, can i install the 5.1 vSphere web client without having first installed SSO and then bypass SSO in the webclient properties to allow me to connect to 5.0 vCenter Servers from a 5.1 vSphere web client?

        • 1. Re: vSphere Web client upgrade from 5.0  to 5.1 question
          Hot Shot

          My question is, can i install the 5.1 vSphere web client without having first installed SSO and then bypass SSO in the webclient properties to allow me to connect to 5.0 vCenter Servers from a 5.1 vSphere web client?

          According to the inter-op matrix 5.1 webClient can manage 5.0 vCenter. But I dont think that you can bypass SSO and install 5.1 webclient.

           

          interop.png

           

          ~dGeorgey