2 Replies Latest reply on Nov 13, 2012 5:15 AM by mrivas2012

    Need 2.5 or older! IBM XSeries 335

    mrivas2012 Novice

      Hi guys

      first sorry for my bad inglish!!

      i have a IBM XSeries 335 and i need to get esx 2.5. Can someone give me a link?

      i try to install 5.1, 4.1, 3.5 and all crash in the middle of the installation.

      http://www-03.ibm.com/systems/info/x86servers/serverproven/compat/us/nos/vmwareold.html  accord to this my pc doest support those versions.

      thanks and again sorry for my bad inglish!!