4 Replies Latest reply on Jun 11, 2012 11:22 PM by rgoodworth Branched from an earlier discussion.

    Can't call method "advancedOption" on undefined value "./vmwarevSphereSecurityHardeningReportCheck.pl"  line 2360

    rgoodworth Novice

      I'm getting this error on the latest version of the script (209), I'm using the latest vMA 5.0.0.2 and connecting to vCenter 5 and only have ESXi 5 hosts (none at update 1).

       

      screen-dump-script-error.jpg

       

      Can't call method "advancedOption" on undefined value "./vmwarevSphereSecurityHardeningReportCheck.pl"  line 2360

       

      I've found a few other articles on this topic (below) but i'm not a perl scripter and having trouble fixing this.  Any help William would be greatly appciated.

       

      http://communities.vmware.com/message/1991167#1991167

       

      Regards

       

      Rob