1 Reply Latest reply on May 16, 2012 5:13 AM by zXi_Gamer

    Disabling Time Synchronization on a VM

    peter79 Enthusiast

      Guys,

       

      I'm trying to disable time synchronization on a VM.  I found the following KB

       

      http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1189

       

      I've added the following rows to the VM config paremeters.

       

      tools.syncTime = "false"
      time.synchronize.continue = "false"
      time.synchronize.restore = "false"
      time.synchronize.resume.disk = "false"
      time.synchronize.shrink = "false"
      time.synchronize.tools.startup = "false"
      time.synchronize.tools.enable = "false"
      time.synchronize.resume.host = "false"

       

      I've looked at the VMX file and confirmed the entries listed above are present.

       

      However the guest clock seems to be off on occasion.

       

      Should I have uses 0 instead of false?

      When entering values in the config paremeters is it case sensitive (should it have been FALSE)?