2 Replies Latest reply: Feb 27, 2009 11:14 AM by vreikine RSS

    Resource alerts are not showing for some days

    vreikine Hot Shot
      When I view alerts for a specific resource I usually can click on calendar icon to get to desired date or use Previousday(), nextDay() links . But for some dates it doesn't work.
      I attached screenshots of the view. It looks like there is a problem with page rendering. I have Hyperic 4.0.2 OpenSource edition and I use Firefox 3.0.6
        • 1. Re: Resource alerts are not showing for some days
          Expert
          I am trying to reproduce your issue using fire fox 3.0.4, can you please let me know the exact steps to reproduce and also which specific dates doesn't work for you.
          You can also try to deploy our 4.0.3 release and let me know if you still see the same problem.


          Thank you,
          Nipuna
          • 2. Re: Resource alerts are not showing for some days
            vreikine Hot Shot
            It doesn't seem to be date specific - for some alerts it would one date, for other it would be another. To reproduce it - have alert defined and have it generated for several days. Bring up the resource alert list for the latest day, then click on the previous day link several times . Sometimes there are no alerts and alert list would be empty, but the problem I see is that calendar, previousDay, nextDay links and the separator line are missing - I couldn't view previous day alerts for resource. Sometimes it could be for 2 days back, sometimes 7 days back.

            Message was edited by: vreikine