3 Replies Latest reply on Jan 12, 2012 12:48 AM by StuartB201110141

    Upgrading from View 3.1 to 4.6 - Question re: vcenter

    StuartB201110141 Novice

      Hi Everyone,

       

      I have a question that I am just wanting to ask to clarify the issue in my mind.

       

      As per title, we are upgrading from 3.1 to 4.6 by upgrading our 3.5 hosts to U5 and then upgrading the broker etc. 3.5 U5 is the minimum required to run 4.5/4.6. That bit is fine, but it also says 4.6 on ESX requires VC 2.5 U6. (We are upgrading it all over time, but this is step 1!)

       

      The host this VDI sits on, is part of a Vcenter 4.1.0 infrastructure. I assume that running it on VC 4.1.0 is approved by virtue of it being greater than 2.5?

       

      Thanks!