6 Replies Latest reply on Oct 3, 2011 9:43 AM by firestartah

    ESXi5 + OMSA 6.5 UserVars.CIMoemProviderEnabled doesnt appear

    firestartah Master
    vExpertCommunity Warriors

      Hi

       

      I'm busy trying to install OMSA 6.5 onto my newly installed ESXi5 server and then enable the UserVars.CIMoemProviderEnabled parameter to allow me to connect to openmanage without needing the distributed web server. I've installed OMSA 6.5, twice to be certain and yet the UserVars.CIMoemProviderEnabled parameter doesn't doesn't appear in advanced software settings. Has anyone tried this and got the advanced settings parameter to show up?

       

      Bit of a background for those who may not know the information (blog post forthcoming once get it all working)

       

      Dell OMSA 6.5 with VMware ESXi5 blog post dell.to/qRLXhs

       

      Managed node installation so dont need the DMC bit.ly/gULtJz

       

      Standard VIB esxcli installation steps i've followed:

       

       

      1 Copy the Dell_OpenManage_ESXi_OM650-offline_bundle-467660.zip

      file to the /var/log/vmware folder on the ESXi5.0 server.

      2 Shut down all guest operating systems on the ESXi host and run the ESXi

      host in maintenance mode.

      3 If you are using Windows, navigate to the directory in which you have

      installed the vSphere CLI utilities to run the command mentioned

      in step 4.

      If you are using vSphere CLI on Linux, you can run the command in step 4

      from any directory.

      4 Run the following command:

      esxcli --server <IP Address of ESXi 5.0 host>

      software vib install -d /var/log/vmware/<Dell

      OpenManage file>

      5 Type the root user name and password of the ESXi host when prompted.

      The command output displays a successful update.

      6 Restart the ESXi host system.

       

      Gregg