2 Replies Latest reply on Jul 10, 2011 5:28 AM by warriorfullights

    Highpoint RocketRAID 2720 NOT supported under ESX 4.1

    caruk-c Lurker

      Hello,

       

      Hello.

      I have been trying to connect a Highpoint RocketRAID 270 to a new ESXi installation.

       

      This article:

      http://www.vmware.com/resources/compatibility/detail.php?device_cat=io&device_id=18506&release_id=74

       

      and the compatibility matrix say that the HighPoint RR2720 IS supported under ESX 4.1 and ESX 4.1 U1.

       

      When I tried to install I got:

      --------------------------

      Encountered error NoMatchError:

      The error data is:

      Id -

      Message - No bulletins for this platform could be found. Nothing to do.

      Errno - 13

      Description - No matching bulletin or VIB was found in the metadata.

      --------------------------

       

      After referring the problem to Highpoint they stated:

       

      --------------------------

      Dear Christopher,

      Sorry, RR2720 doesn't support ESX4.1 U1. It can only support Vmware 4.0.

      Regards

      Global Support Department

      HighPoint Technologies, Inc.

      --------------------------

       

      I am going to try installing ESXi 4.0, adding the driver and then upgrading to 4.1 U1 but I think that the support matrix should be updated.

       

      If one cannot install the drivers, and Highpoint support will not provide assistance it seems pretty clear that the adapter is NOT supported.  I suggest that someone update the compatability matrix and info page for device_id=18506.

       

      Chris