5 Replies Latest reply on Feb 25, 2011 5:31 AM by depping

    VMFS versions - need to upgrade?

    Yps Enthusiast

      Should I upgrade our VMFS luns from 3.21 (some in 3.31) to 3.46 ? What benefits will we get?

      Thanks, Magnus