3 Replies Latest reply on Sep 1, 2009 4:17 AM by DFATAnt

    How to configure NIC teaming with Nortel switches (ESX4)

    DFATAnt Hot Shot

       

      Hi,

       

      I am currently running an ESX 3.5u3 on a cluster of HP DL580G5 servers. Each server has 2 on board NICs (used for the service console and VMotion) and 2 Quad NIC cards used for the Virtual Machine port groups. We use Nortel 5520 ERS switches and we are currently doing MLT NIC teaming on the 2 Quad NIC cards in each server.

       

       

      I have started the process of moving these servers to ESX 4.0 (rebuilding the servers rather than doing an upgrade - got to love scripted builds). The first server that I rebuilt in the cluster to ESX 4.0 seemed to build and be configured perfectly. When I put it in the cluster and VMotioned some guests on to it, not of the guests would respond on the network. I have had my COMMS guys look at the configuration of the Nortel switches and the assure me that nothing has changed with the configuration. We have removed the MLT NIC teaming and the guests will them respond on the network.

       

       

      The only thing I can find in the Communities regarding Nortel switches and MLT NIC teaming is the following link, but it only refers to ESX 3 and we had/have the working great with ESX 3: http://communities.vmware.com/message/483970;jsessionid=5C4F2D975FE5BB55A51CD2DBBDE3CB16

       

       

      My question is, does anyone know why ESX 4.0 does not respond to MLT NIC teaming the same way as ESX 3.5, or has any suggestions in how to get MLT NIC teaming working with ESX 4.0.

       

       

      Cheers

       

       

      Ant