VMware vSphere What's New 5.5 to 6.7

Version 1

    Why is the VMWN 5.5 to 6.7 no longer required for students who are VCP-DCV5 and want to upgrade their certification to VCP-DCV 2019.

    Nor is the course required for students who want to upgrade their certification VCP-DCV 6.5 to VCP-DCV 2019. The course is only recommended.

     

    Regards,
    Ed Janssen