How to Enable or How to resolve Intel VT-x | AMD VT issue on Vmware workstation

Version 1

    Hi friends,

     

    Intel VT-x OR AMD VT issue occur during we trying to create VM on VMware Workstation.

    i.e.

    VT-x.png

    This is not a big issue or stuff this will resolve by following simple steps on your BIOS menu.

    Let's do that steps to resolve this issue and you will able to create your 32/64-bit VM on VMware Workstation.

     

    1) Restart your system and got to BIOS setting menu and choose the Advanced BIOS Features option.

    (I have done all that for AMD, this might be possible to change this menu mode on Intel)

    WP_20180405_22_28_45_Pro.jpg

    2)   After then choose Virtualization, and Enable that option permanently.

    (I have done all that for AMD, this might be possible to change this menu mode on Intel)

    WP_20180405_22_29_09_Pro.jpg

    3) Save this changes with F10 key and restart your system in normal mode.

     

    BOOM! you can now create VM and this issue will resolve after following that steps.