VMware vSphere Data Protection Advanced upgrade

Version 1

    Hi all,

     

    I'm trying to uprade my VDP Advanced appliance from version 5.5.5 to 5.5.6 using the upgrade iso VMwareVDPUpgradeFrom61To-7.0.82-99.iso (build number 5.5.6.56).

     

    The problem is that when I start the upgrade from the VDP web console it fails with the error "Insufficient disk space for upgrade. Please make sure you have at least 20GB for repo, 10GB for var, and 1GB for root partition.".

     

    This is the space used by my appliance:

     

    #: df -h

    Filesystem            Size  Used Avail Use% Mounted on

    /dev/sda2             7.9G  4.2G  3.4G  55% /

    devtmpfs              2.9G  136K  2.9G   1% /dev

    tmpfs                 2.9G     0  2.9G   0% /dev/shm

    /dev/sda1             130M   38M   86M  31% /boot

    /dev/sda7             1.5G  461M  936M  34% /var

    /dev/sda9              77G   53G   20G  73% /space

    /dev/sdb1             1.0T   60G  965G   6% /data01

    /dev/sdd1             1.0T   57G  968G   6% /data02

    /dev/sdc1             1.0T   57G  967G   6% /data03

    /dev/sr0              2.6G  2.6G     0 100% /mnt/auto/cdrom

     

    It seems that, by default, the /var partition is only 1.5GB so I don't know if I am doing something wrong, if I must do something (like expanding the partition) before the upgrade or if there is a bug in the upgrade procedure.

     

    Is anyone experiencing the same problem?