Skip navigation

Reply to 'Re: Even after installing "Client Integration Plug-in" its giving me the error not installed [V-Center web client 6.0] [Marking as closed]'

Replying To:

Re: Even after installing "Client Integration Plug-in" its giving me the error not installed [V-Center web client 6.0] [Marking as closed]

Okay, so I finally got it to work in Chrome. I followed the settings from this web page: https://support.google.com/chrome/answer/142064?hl=en

Specifically, I followed these steps from the above link:

Run or block most plugins

Chrome uses plugins by default on a webpage unless they present a security risk.

Chrome automatically blocks plugins that are out of date or not used by a lot of programs. You can also block plugins yourself any time:

  1. Click the Chrome menu Chrome menu.
  2. Click Settings > Show advanced settings.
  3. In the "Privacy section," click the Content settings button.
  4. In the "Plugins" section, choose one of these:
    • Run all plugin content (recommended): Chrome will run all plugins.
    • Detect and run important plugin content: Chrome will run the main plugin content on websites.
    • Let me choose when to run plugin content: Chrome will stop any plugins from running automatically. You can run specific plugins by right-clicking on them and choosing Run this plugin.

To allow plugins for specific websites only, click Manage exceptions.

Note: You can also reach the plugins page by clicking Manage individual plugins in the "Plugins" section of the Content settings dialog.

 

I think what finally did it for me was to Manage exceptions. I had already gone into the list and choose to always allow the VMware plugins. What I did under Manage exceptions was add the web site for my VMware Web Client. Example IP Address: https://10.10.10.10:9443. I changed the IP here for security reasons but after typing that in to the box and pressing enter/return, then clicking done, then reloading my VMware Web Client page, I right clicked on my datacenter, deploy OVF, and I wasn't prompted to install the plugin! Success!

 

I hope this helps someone.