Skip navigation

Reply to 'Re: Even after installing "Client Integration Plug-in" its giving me the error not installed [V-Center web client 6.0] [Marking as closed]'

Replying To:

Re: Even after installing "Client Integration Plug-in" its giving me the error not installed [V-Center web client 6.0] [Marking as closed]

I am trying to import an OVF file and am receiving this same error message in Chrome, IE, and Firefox. I have uninstalled and reinstalled the client several times.