VMware Workstation

HTML

GettingStarted / Overview

Welcome to the VMware Workstation Community

The VMware Workstation community is here to help you get more out of VMware Workstation. If you have any questions or problems with VMware Workstation, this is the place to go. Make sure to take advantage of our FREE workstation training and stay connected to us through Twitter, Facebook, and the Workstation Zealot Blog.

 

Topmost

Free Workstation Training

 

Resources

 

Connect with the Community

We've created a free self-paced online course just for you. This course covers the fundamentals of VMware Workstation 7 and should take about 90 minutes!

You will need to register for a free myLearn account, and can begin the course here.
  
Follow VMware Workstation
on Twitter
Become a VMware Workstation Fan on Facebook
Read the Workstation
Zealot Blog
     

Recent Content

Refresh this widget
Author Subject Views Replies Last Activity
dariusd dariusd Master VMware Employees User Moderators Re: Workstation 10.0.1 won't connect usb device 10 hours ago in VMware Workstation 66 3 10 hours ago by dariusd
mfelker mfelker Expert Re: Kernel Modules for Kernel Version 3.12 (and why do we need to patch these manually, anyway?) 12 hours ago in VMware Workstation 50 2 12 hours ago by mfelker
Keyman315 Keyman315 Lurker Re: Workstation 10 blue screen of death! 16 hours ago in VMware Workstation 5,281 68 16 hours ago by Keyman315
c4milo c4milo Lurker Re: Feature Request: Ability to programmatically mount an iso file in guest 16 hours ago in VMware Workstation 138 4 16 hours ago by c4milo
WoodyZ WoodyZ Guru Re: Ubuntu 14.04 LTS 64 bit in Workstation 6.5 : Tools fails to install 17 hours ago in VMware Workstation 58 3 17 hours ago by WoodyZ
a.p. a.p. Guru User Moderators vExpert Re: Having some trouble Virtualizing a Physical Machine 18 hours ago in VMware Workstation 30 1 18 hours ago by a.p.
kdshapiro kdshapiro Enthusiast System Freeze on Windows 7 with Ubuntu 14.04 Guest 18 hours ago in VMware Workstation 20 0 18 hours ago by kdshapiro
mfelker mfelker Expert WS 10.0.2 works with Ubuntu 14.04  kernel   3.15.0-031500rc1-generic  - e.g copy/paste  bidirectional 19 hours ago in VMware Workstation 25 0 19 hours ago by mfelker
Francois Lamoureux Francois Lamoureux Novice Re: vmghfs file corruption when file written by eclipse 21 hours ago in VMware Workstation 1,029 14 21 hours ago by Francois Lamoureux
WoodyZ WoodyZ Guru Re: Storage space for my virtual disks 22 hours ago in VMware Workstation 62 4 22 hours ago by WoodyZ
brucefulton brucefulton Novice Re: Ubuntu 14.04LTS server / VMWare Workstation 10 23 hours ago in VMware Workstation 127 4 23 hours ago by brucefulton
jithu83 jithu83 Lurker Re: Folder sharing problem. Corrupted files. Files don't update/sync. HGFS. 1 day ago in VMware Workstation 1,264 17 1 day ago by jithu83
dariusd dariusd Master VMware Employees User Moderators Re: Annoying Beep in Workstation 10.0 1 day ago in VMware Workstation 126 3 1 day ago by dariusd
thsecmaniac thsecmaniac Lurker Re: Stuck at logo screen while booting on VMWare Workstation 1 day ago in VMware Workstation 94 7 1 day ago by thsecmaniac
derekcentrico derekcentrico Novice Re: Not acceleration 3D in Ubuntu 14.04 LTS in the latest VM (10.0.2) 1 day ago in VMware Workstation 134 3 1 day ago by derekcentrico
matthewls matthewls Hot Shot Re: VMware Workstation 10.0.2 released 1 day ago in VMware Workstation 235 2 1 day ago by matthewls
HansBu HansBu Lurker Re: Cycle Multiple Monitors on VM bootup? 1 day ago in VMware Workstation 1,426 12 1 day ago by HansBu
dariusd dariusd Master VMware Employees User Moderators Re: WS10 on Linux host breaks Windows 8 guests 1 day ago in VMware Workstation 453 11 1 day ago by dariusd
dariusd dariusd Master VMware Employees User Moderators Re: Workstation 10: Windows 8.1 not recognized and beeps from pc speaker after starting VM?! 1 day ago in VMware Workstation 10,677 17 1 day ago by dariusd
cscarff cscarff Lurker Re: VMware Workstation-10.0.1 fails after RedHat-6 software update. 1 day ago in VMware Workstation 21,452 81 1 day ago by cscarff
PhilBishop PhilBishop Lurker Re: 3 beeps when starting Windows 8.1 Update 1 in VM Ware Workstation 10 1 day ago in VMware Workstation 57 2 1 day ago by PhilBishop
wila wila Champion User Moderators vExpert Re: Screen won't rotate in Android 1 day ago in VMware Workstation 50 3 1 day ago by wila
BeStudent BeStudent Lurker Problem open ports 1 day ago in VMware Workstation 39 0 1 day ago by BeStudent
a.p. a.p. Guru User Moderators vExpert Re: VMWare converter - Windows NT 2 days ago in VMware Workstation 36 1 2 days ago by a.p.
a.p. a.p. Guru User Moderators vExpert Re: One of rhe disks in this virtual machine is already in use by a virtual machine or by a snapshot 2 days ago in VMware Workstation 31 1 2 days ago by a.p.
mfelker mfelker Expert No Internel Connectivity with guest  Redhat Linux Enterprise Linux 7 evaluation 2 days ago in VMware Workstation 24 0 2 days ago by mfelker
WoodyZ WoodyZ Guru Re: Workstation 10 doesnt see PCMCIA card to attach 2 days ago in VMware Workstation 31 1 2 days ago by WoodyZ
briansnj briansnj Novice Re: Need purchase advice - DDR3 1600 RAM or get faster speed? 2 days ago in VMware Workstation 109 5 2 days ago by briansnj
MJ_I MJ_I Lurker Re: VMware Authorization Service stalling during start-up 2 days ago in VMware Workstation 494 3 2 days ago by MJ_I
jmattson jmattson Virtuoso VMware Employees Re: I need to run a hyper v vm on my windows 8 machine with workstation 10 2 days ago in VMware Workstation 74 5 2 days ago by jmattson
sammyer sammyer Lurker The URL associated with this PDF is malformed and may not display properly 2 days ago in VMware Workstation 25 0 2 days ago by sammyer
_Pignon_ _Pignon_ Lurker Re: Host only network config => Can ping host from guest but cannot ping guest from host 2 days ago in VMware Workstation 54 4 2 days ago by _Pignon_
karthikRagunath karthikRagunath Novice Port forwarding in virtual network adapter. Any help pls 2 days ago in VMware Workstation 17 0 2 days ago by karthikRagunath
DellGAPSteve DellGAPSteve Lurker Workstation errors since creating Win8.1 Update 1 VM 2 days ago in VMware Workstation 38 0 3 days ago by DellGAPSteve
rashmi_khanna rashmi_khanna Lurker Windows 2003 guest has IP set to DHCP on reboot , unable to set static IP address for VM 3 days ago in VMware Workstation 20 0 3 days ago by rashmi_khanna
WoodyZ WoodyZ Guru Re: Does esata drive works in a Vitual Machine? 3 days ago in VMware Workstation 40 1 3 days ago by WoodyZ
keke2 keke2 Novice Re: Shared folder Windows 8 / Ubuntu 3 days ago in VMware Workstation 173 10 3 days ago by keke2
sprionas sprionas Lurker Re: Why is VMWare Workstation v8.0, fail to launch a 52 GB .vmdk file, stored on a Western Digital 4 TB large, MyBookLiveDuo external HD, model 2713D? 3 days ago in VMware Workstation 116 8 3 days ago by sprionas
AndyKnipp AndyKnipp Novice Re: Workstation (9.0.3) has stopped working.... 3 days ago in VMware Workstation 48 3 3 days ago by AndyKnipp
Vicky200456 Vicky200456 Lurker Re: Vmware Workstation  1 0: Cannot restart the virtual machine with horrible issues 4 days ago in VMware Workstation 74 5 4 days ago by Vicky200456
jarichard jarichard Lurker Re: Bridged Connection on Windows Server 2008R2 Host 4 days ago in VMware Workstation 57 2 4 days ago by jarichard
Ashpoint Ashpoint Lurker Re: BAT file to auto start several VMs 4 days ago in VMware Workstation 101 6 4 days ago by Ashpoint
rainey rainey Enthusiast Re: No Bridged Network VMnet0 after Host upgrade to win 8.1 4 days ago in VMware Workstation 102 5 4 days ago by rainey
mfelker mfelker Expert Re: WS 10 works on  Ubuntu 14.04 kernels > 3.13 - without vmci and vmblock modules 4 days ago in VMware Workstation 243 2 4 days ago by mfelker
WoodyZ WoodyZ Guru Re: Dev Environment and Licensing 4 days ago in VMware Workstation 51 1 4 days ago by WoodyZ
tek0011 tek0011 Novice Re: Unable to power on VM due to not enough memory 5 days ago in VMware Workstation 179 9 5 days ago by tek0011
KPAH KPAH Lurker Bridged connections - manual static ip doesn't connect 5 days ago in VMware Workstation 36 0 5 days ago by KPAH
fpefpe2 fpefpe2 Enthusiast Re: Trying to play old VM in player 5 days ago in VMware Workstation 65 2 5 days ago by fpefpe2
jnvs jnvs Lurker Re: How to get 3D support for VMware WS 9 on a Linux system with Optimus and Bumblebee ? 5 days ago in VMware Workstation 513 1 5 days ago by jnvs
TommyFreddy TommyFreddy Enthusiast Re: VmWare on windows 7 but "Unidentified network" VMnet1 & Vmnet8. HELP 5 days ago in VMware Workstation 1,773 2 5 days ago by TommyFreddy

HTML