• Net.TeamPolicyUpDelay Setting Does Not Working For ESXi 6.7in ESXi

    Hi. My Name Jinsik KIM. Net.TeamPolicyUpDelay Setting Does Not Working For ESXi 6.7 The application environment is like this.   [Version] VxRAIL : 4.7.300 vCenter : 6.7.0.40000 ESXi : 6.7.0, 14320388 vSAN ...
    Erium
    last modified by Erium
    Lurker
  • Is This ESXi Deployment Correct?in ESXi

    We're upgrading our servers from the traditional physical file server to virtual servers, our decision to go with Vmware ESXi rather than MS Hyper-V.   Current Environment: 1- One DC server with all business apps...
    ADSC0
    last modified by ADSC0
    Lurker
  • 6.7 U2: wrong WWNsin ESXi

    Got 2 HP servers with one 2-port FC and one 1-port FC HBA and ESXi shows incorrect WWNs in web GUI. Same as here: VMware: Fiber Channel HBA Reports Wrong WWN? | PeteNetLive Why is that?   6.7.0 Update 2 (Build...
    ucm
    last modified by ucm
    Lurker
  • Unable to setup passwordless ssh to esx nodein ESXi

    May I know why I can not do a passwordless ssh to an ESXI node?   [mahmood@hpc ~]$ ssh-keygen Generating public/private rsa key pair. Enter file in which to save the key (/home/mahmood/.ssh/id_rsa): Enter pas...
    mahmn
    last modified by mahmn
    Novice
  • ESXCLI | LUN ID for protocol endpoint.in ESXi

    Hi, is there any way to check which LUN ID belongs to the protocol end point? LUN id is not presenting with the following command: esxcli storage vvol protocolendpoint list   Thanks
    airaqi
    created by airaqi
    Lurker
  • ESXi does not allow to pass my RTX 2080 ti from host os (linux + qemu + kvm + vfio) to a new VMin ESXi

    Hello   I'm running ESXi 7 on top of my Linux Ubuntu / qemu / kvm / vfio configuration. I have replicated the same configuration that I usually use for running Windows 10 guest on top of qemu / kvm configured for...
    marietto2008
    last modified by marietto2008
    Novice
  • Evaluation Datastore 8GBin ESXi

    Hi, I've installed an evaluation copy of ESXi on a nice Dell R720 which has at least 130GB hard drive, with a 1TB data drive. I logged in the Center only to see that the 'datastore1' is 8GB! Did I miss something or re...
    leedavila
    last modified by leedavila
    Novice
  • Intel X550 10gbe network adapter not showing under storage adaptersin ESXi

    Hey so i got some new dell servers, R640. They have 4 10gbe interfaces. Two intel and two broadcom.   I cabled up the intel nics and set them up fine. I added to the virtual switch and gave storage IP addresses ...
    vmwaresucksatrestarting
    last modified by vmwaresucksatrestarting
    Novice
  • ESXi 6.5 only using half of CPU resourcesin ESXi

    Hello everyone,   *background* I'm new to both VMware products and sysadmin work in general so forgive me if some of this seems ignorant. I've inherited the task of troubleshooting a server that we've had for ...
    NoobNoob1234
    created by NoobNoob1234
    Lurker
  • Recommended budget CPU for ESXi home lab?in ESXi

    I want to set up an ESXi home lab to run a couple of Windows and/or Ubuntu VMs. Budget is up to £200 for the CPU. Can anyone recommend a decent CPU within that budget which will work well with ESXi? Would a Ryzen...
    itmv2
    last modified by itmv2
    Novice
  • ESXI 6.0 HELPin ESXi

    Dear all,   I have a nas storage was configured with esxi 6.0 connected to 2 HP CURVE switches. Unfortunately, both switches were reset to default.  Now esxi can't connect to the datastore from the nas and ...
    bobkalil
    last modified by bobkalil
    Novice
  • Cannot boot from ESXi 7.0in ESXi

    Hi,   I tried to do a clean 7.0 install the first time and couldn`t boot after installation, the bios couln`t see the disk as bootable.   So I decided to install 6.7u3b and do an upgrade after but the prob...
    todarivah
    last modified by todarivah
    Novice
  • ESXI 6.7 U3 The system is not respondingin ESXi

    I found the following possible errors. Is this a network card problem? This should not be a storage problem, right ? My ESXI network card model is Qlogic 57840 Thank you very much for your answer.   vmkernel...
    bill911vmware
    last modified by bill911vmware
    Lurker
  • ESXi 7.0: UEFI Network boot via IPv6 missingin ESXi

    Dear VMware community,   I have just installed VMware ESXi 7.0 to perform a PoC of running the hypervisor as well as VMs oIPv6-only network. Now I have come across the issue where when I start the virtual machin...
    zajDee
    last modified by zajDee
    Lurker
  • State Transition (VM_STATE_ON -> VM_STATE_CREATE_SNAPSHOT) not allowed for this Vmin ESXi

    Can't figure this one out and Google searching isn't coming up with much.   I have 13 virtual machines in my environment.  They all use the same datastore.  11 of them have no problems, but 2 of them f...
    seijirou
    last modified by seijirou
    Novice
  • “Failed - File system specific implementation of GetObject[fs] failed“in ESXi

    Using HPE-ESXi 6.5.0,   Made a registry change for activate TLS 1.5 manually and rebooted our Windows 2012 r2 server.  After the reboot, server wasn't able to boot back up. Any help would be appreciated.&#...
    sikea
    last modified by sikea
    Novice
  • [HELP] - HPE DL380 G10 - SmartArray S100i SRin ESXi

    Hello community, this is mostly a request to confirm my doubts... am I right in assuming that ESXi 6.7.0 HPE Edition does not support the HBA in the title?   That is the integrated Controller in my server and i...
    x007alfa
    last modified by x007alfa
    Novice
  • ESXi vlans and relation to Switchin ESXi

      Hi everyone... this is what I have to work with... I have a DL380 G10 host with esxi 6.7 hpe image. I have a 3com switch 48 port with support for 802.1q and vlans in general...   The specifications for...
    x007alfa
    created by x007alfa
    Novice
  • ESXi 6.7 - Active Directory accounts & Home Directoriesin ESXi

    VMware Knowledge Base   The above KB is an old article for ESXi 4.1 showing how to manually create home directories for Active Directory accounts. Is there a up to date KB article for ESXi 6.7, or how is this d...
    NarutoUchiha
    last modified by NarutoUchiha
    Lurker
  • physical RDM LUNs pointer files migrationin ESXi

    i have a MS cluster of 2 virtual machines and i need to migrate the physical RDM LUNs pointer files and VMDKs to some other datastore. [each VM is having 45 RDMs and 5 disks ( VMDKs)]   it is possible if i shutd...
    VirtualRay
    last modified by VirtualRay
    Hot Shot
  • host hardware voltagein ESXi

    I have a error on my vsphere as host hardware voltage on one of my Esxi.   details :   vSphere Client version 6.7.0.40000 Hardware Model : UCSB-B200-M4
    bsa416
    last modified by bsa416
    Lurker
  • [SOLVED] Problems getting the IBM ServeRAID M1015 SAS/SATA Controller to work with a VM on ESXi 6.5in ESXi

    I had the IBM ServeRAID M1015 running OK with ESXi 5.1 until an extended power failure that outlasted the UPS backup.  The ESXi 5.1 on a USB got corrupted so I decided to install fresh using ESXi 6.5.   THe...
    dr_nuke
    last modified by dr_nuke
    Novice
  • ATTO ExpressSAS H644 PassThrough Crashing Server with Purple Screen of Death (PSOD)in ESXi

    Hello, i have freshly installed a ESXi 6.7 (Build 16075168) on a HPE Proliant DL380Gen9 with SPP 2020.03.0, vib-bundle mar2020 and a ATTO ExpressSAS H644 installed. Connected to the Atto is a Tape Library (one Taped...
    Markus99
    last modified by Markus99
    Lurker
  • Not able to access VMware ESXi free version from Ubuntu 20.04in ESXi

    I run Ubuntu 20.04 and Windows 10 pro on a dual-boot computer. When on Ubuntu, I have both tried to access my ESXi server through a browser and through my VMware workstation pro that I have installed on Ubuntu 20.04 b...
    Omidius
    last modified by Omidius
    Lurker
  • ESXI 6.7 Removing Datastore: Setting Scratch location back to non-persistencein ESXi

    Having problems removing a datastore and noticed the vSphere client does not let me set advanced settings such as: ScratchConfig.ConfiguredScratchLocation ScratchConfig.CurrentScratchLocation to [] /scratch/log/.lock...
    Gr4cchus
    last modified by Gr4cchus
    Lurker
  • NUC8I5BEH: Config lost during rebootin ESXi

    I have a NUC8I5BEH with StandAlone esxi 7(free version) installed on a USB-stick.   Every host-config is lost during and the host is returned to state of installation.   I have also tried to add a USB-Netw...
    yoines
    last modified by yoines
    Lurker
  • Upgrade ESXi 6.0u2 to u3in ESXi

    Hi guys,   I've tried a few different routes to upgrading my HP DL360, Gen 7s from 6.0u2 to u3 and failed. tried to upload the iso to Update Manager and that fails. Then tried to boot from iso and upgrading via...
    Mozron
    last modified by Mozron
    Lurker
  • dead I/O on igb-nic (ESXi 6.7)in ESXi

    Hi,   I'm running a homelab with ESXi 6.7 (13006603). I got three nics in my host, two are onboard and one is an Intel ET 82576 dual-port pci-e card. All nics are assigned to the same vSwitch; actually only one ...
    BaumMeister
    last modified by BaumMeister
    Lurker
  • esxi cannot boot after updating to 6.7 u3! how to fix it?in ESXi

    esxi cannot boot after updating to 6.7 u3! how to fix it? here is the error message "Shutting down firmware services... Page allocation error: Out of resources Failed to shutdown the boot services. Unrecoverable error"
    liusirjiayou
    last modified by liusirjiayou
    Lurker
  • ESXi Cert - SAN mismatchin ESXi

    Hi   I am running into a strange issue. After my ESXi host has completed it's installation, when I try join it to vCenter, the VC refuses to join the host. It errors out about the host name not matching the nam...
    APJ_vm
    last modified by APJ_vm
    Enthusiast