• dead I/O on igb-nic (ESXi 6.7)in ESXi

    Hi,   I'm running a homelab with ESXi 6.7 (13006603). I got three nics in my host, two are onboard and one is an Intel ET 82576 dual-port pci-e card. All nics are assigned to the same vSwitch; actually only one ...
    BaumMeister
    last modified by BaumMeister
    Lurker
  • esxi cannot boot after updating to 6.7 u3! how to fix it?in ESXi

    esxi cannot boot after updating to 6.7 u3! how to fix it? here is the error message "Shutting down firmware services... Page allocation error: Out of resources Failed to shutdown the boot services. Unrecoverable error"
    liusirjiayou
    last modified by liusirjiayou
    Lurker
  • ESXi Cert - SAN mismatchin ESXi

    Hi   I am running into a strange issue. After my ESXi host has completed it's installation, when I try join it to vCenter, the VC refuses to join the host. It errors out about the host name not matching the nam...
    APJ_vm
    last modified by APJ_vm
    Enthusiast
  • Getting error: The capacity of the parent virtual disk and the capacity of the child disk are different (67).in ESXi

    Hi,   I was trying to increase the hard disk space of a 10GB linux vm to a 20GB. I shut down the vm then ssh'd into the ESXi server. From there I ran the command:   vmkfstools -X 20G Apatite.vmdk   T...
    sahirmemon
    last modified by sahirmemon
    Lurker
  • Problem with Management Agantsin ESXi

    Hi When I want to login Remotely in ESXi, I get this message : Cannot complete login due to an incorrect user name or password and i have to restart Management Agents, after few minutes this problem will repeat ... ...
    HBalaghi
    last modified by HBalaghi
    Lurker
  • Cannot download Vsphere Hypervisor 6 (free) - download link does not workin ESXi

    This has been happening since at least Saturday, and others have reported this as well (in the regular Hypervisor forums).   https://my.vmware.com/group/vmware/evalcenter?p=free-esxi6   Neither the "manual...
    khurni
    last modified by khurni
    Novice
  • pvscsi vmware kernel crashin ESXi

    Our ESXi 6.7 crashed today with the following stack trace: Is there anything we can do to mitigate this?
    mkhon
    last modified by mkhon
    Lurker
  • Intel Xeon W-2275in ESXi

    Hello,   I tried to search the compability matrix but unable to find any specific details about Intel Xeon W-2275 support for ESXi. Simple question: Is it supported? (ESXi 5.5)   Thanks, BR
    jhonnyeriksson
    last modified by jhonnyeriksson
    Lurker
  • //.ssh will be gone after rebootin ESXi

    Hi,   I want to login to another server with public/private key authentication I configured it last week and it worked correctly.   I had to reboot the server for some reasons last night and then i found ...
    Ddehban
    last modified by Ddehban
    Lurker
  • ESXi Host throwing an error when installing/updating Megaraid-sas driver through esxcliin ESXi

    Dear Community members,   I need your help in resolving an issue about our VM hosts.   Our setup is so simple 2 ESXi hosts with a standard switch with windows based vcenter server running on windows server...
    armarzook
    last modified by armarzook
    Lurker
  • vmkfstools --growfs returning Error: No such file or directoryin ESXi

    Hi all, i am trying to grow a datastore. I follwed this guide:  VMware KB:    Growing a local datastore from the command line in vSphere ESXi 4.x and 5.x Everything went fine up to the last st...
    skyfox14
    last modified by skyfox14
    Lurker
  • 503 Service Unavailable Failed to connect to endpoint:in ESXi

    Hi,   One of our ESXi 6.0 hosts was reporting back to vcenter and was accepting connections from the fat client, however connections to the host directly via https were being immediately redirected back to the l...
    nettech1
    last modified by nettech1
    Hot Shot
  • No Network Adapters error during installin ESXi

    I am trying to install ESXi on my server. During installation I get the message 'no network adapters'. It is a Gigabyte ga-h77n-wifi MOBO and ESXi version 7.0. I have tried versions 6.5 and 6.7 before but that did...
    pbrinkhoff
    last modified by pbrinkhoff
    Lurker
  • Alert Message: This host permits installation of untrusted software.in ESXi

    Hi,   i need a hint, what is the source of this alert? How can this be changed?   Kind regards Stefan
    Raudi
    last modified by Raudi
    Hot Shot
  • VMware ESXi 7.0.0 build-15843807: -flat.vmdk files are read locked when a snapshot is takenin ESXi

    We have detected that on ESXi 7.0.0 build-15843807 -flat.vmdk files are locked for reading even though the VM is running on top of a snapshot.   [root@wxpmk:~] cat /vmfs/volumes/data/CentOS-7.2/CentOS-7.2.vmsd .e...
    DanielJGF
    last modified by DanielJGF
    Novice
  • The object has already been deleted or has not been completely created - pyvmomiin ESXi

    Hi Team,   I'm using pyvmomi, facing one issue intermittently. I'm using following function to get the VM object by passing VM Name, this method sometime throws "The object 'vim.VirtualMachine:vm-4078' has alrea...
    Raghavendra2019
    last modified by Raghavendra2019
    Novice
  • showing an error type in my esxi events for specific hostin ESXi

    One of my esxi host in the cluster show this event as error type :   05/15/2020, 12:35:11 PMAlarm 'Host hardware sensor state' on host11 triggered by event -370454225 'Sensor -1 type , Description Intel Corpo...
    baber
    last modified by baber
    Expert
  • HP DL380 Gen10 - esxi 6.7.0 - Build 16075168 - Hardware State error - Fan Device 1 Fan 1in ESXi

    Hi,   I´ve updated one of our esxi servers yesterday and since then, I´m getting the message, that the device is in error state, but it isnt. The ILO says, everything is fine.   Now I´ve...
    Haferbrei
    last modified by Haferbrei
    Lurker
  • ESXi 5.1 / 5.5  u1,2,3 on HP BL460c G7 - psodin ESXi

    Hi,   I'm upgrading some of our older blades (bl460c G8 and G9's passed without a hitch) to esxi5.5, but the installer keeps crashing. I've been trying every update of the 5.1 and 5.5 customised HP images, to n...
    PieterjanMontens
    last modified by PieterjanMontens
    Novice
  • RAID with "HP Smart Array Controller B120i"in ESXi

    Hello,   I have a problem with the "HP Dynamic Smart Array B120i" controller and the customized HP image: Server: ProLiant MicroServer Gen8 Tried following images: "VMware-ESXi-6.0.0-Update1-3073146-HP-600....
    eliRa
    last modified by eliRa
    Lurker
  • R640 ESXi Management port not working after reboot.in ESXi

    Dell R640 6.7.0 Update 3 (Build 14320388) I worked with the system for months and now that it is on site the iDRAC port works, the VMWare VM network port works (I can ping the running VMs) but the ESXi Management port...
    Tanquen123
    last modified by Tanquen123
    Novice
  • ESXi update from 6.5u1 to 6.5u3 using esxcliin ESXi

    Hi ,   How to update esxi using esxcli method when only vSAN datastore is mounted to ESXi ? Can i upload esxi-offline.zip file directly to vSAN datastore and run esxcli command to update esxi ?   My vSpher...
    navaneethakrishnank
    last modified by navaneethakrishnank
    Lurker
  • ESXi 6.7 - LSI 9260-8i RAID Controllerin ESXi

    I'm currently on ESXi 6.5u1 (without vCenter) and have MegaRAID discovery working and can see the status and get alerts but I would like to update to ESXi 6.7.   Has anyone come up with a decent way to monitor a...
    jeffshead1
    last modified by jeffshead1
    Lurker
  • ESXi 6.5 standalone: Raid5 degraded.... or not?in ESXi

    I had a disk crash on my DATA raid5 made by 3x 8TB SATA HDD. The controller is an Adapted 6805T and ESXi has been installed with a custom ISO with vendor specific .vib. It worked fine for years...   Due to a sup...
    bellocarico
    last modified by bellocarico
    Enthusiast
  • Subscribe to hotplug events on ESXin ESXi

    Hi,   Is it possible to subscribe to hotplug events in the hypervisor/ESX kernel (not hotplug for the Guest OS)?   I am developing telemetry software to work across different bare-metal OSes and this is a ...
    boomdizzle
    last modified by boomdizzle
    Lurker
  • How to change (increase) size of ESXi system partitions?in ESXi

    Hi all!   After installing ESXi host I got his partition table: [root@esx:~] df -h Filesystem   Size   Used Available Use% Mounted on vfat       285.8M 172.9M...
    specator
    last modified by specator
    Lurker
  • Re: ESXi 6.5 no internet on VMin ESXi

    Hi AlessandroRomeo68 ,   I buy a dedicated server on Hetzner and setup VMware 7.x Then I order  one additional IP and /29 subnet. I created a support ticket and say I want redirect my subnet to my additio...
    munuya
    last modified by munuya
    Lurker
  • Cannot Login to WebAccess but to ESXi consolein ESXi

    Hi *,   i can access the ESXi console with my root & pw, but not the WebAccess with "root" & pw. The pw is the same, there are no spell / keyboard language issues.   We have a single ESXi 6.5 (4887...
    magelan089
    last modified by magelan089
    Novice
  • windows 10 1809 slowin ESXi

    I downloaded the Windows 10 1809 and Server 2019 ISOs the day they became available so I can start working on my templates.   I built the templates with EFI, paravirtual for the C drive and vmxnet3 adapter. I've...
    FreddyFredFred
    last modified by FreddyFredFred
    Enthusiast
  • ESXi 7 - No Videoin ESXi

    Just upgraded my lab to vSphere 7 and found there is no display. I cannot access the DCUI at all.   My video cards are Quadro K2000.   The video cards worked perfectly during the install. On reboot, the di...
    Dr.Virt
    last modified by Dr.Virt
    Enthusiast