• How to get a free license for ESXi 7.0?in ESXi

    How to get a free license for ESXi 7.0?
    tymchenko
    last modified by tymchenko
    Lurker
  • Certificate error on ESXi Host page but not vSpherein ESXi

    I was able to get rid of the "This site is not secure" error when opening the vSphere web page by installing the certificates from the "Download trusted root CA certificates" link on the main VMware page. Is there a w...
    Tanquen123
    last modified by Tanquen123
    Novice
  • Machines get corrupted after every power lossin ESXi

    Hello everyone!   After some searches online I was not able to find an answer to my issue. On every power loss on my vSphere machine all the guests get corrupted and it's necessary to perform a repair to the .vm...
    brnogu
    last modified by brnogu
    Lurker
  • Data Protection and Replication in 6.7 was it not removed?in ESXi

    I thought: "vSphere 6.5 is the last release to include vSphere Data Protection and future vSphere releases will no longer include this product"   But: https://www.vmware.com/content/dam/digitalmarketing/vmware...
    Tanquen123
    last modified by Tanquen123
    Novice
  • The parent virtual disk has been modified since the child was createdin ESXi

    Hi All,   Having an issue after deleting some snapshots on a VEEAM Replica VM I have studied VMware Knowledge Base on the error but Im not sure how to proceed in my situation.   Below is an extract from m...
    JasonKeane
    last modified by JasonKeane
    Lurker
  • Can I use my free license for ESXi 6.7U2 to 7.0.0in ESXi

    I've been using the free ESXi license on 6.7U2 on MacPro machines. The license never expires for up to 8 vCPU. I plan to upgrade to 7.0.0. Can I still use the same license key?   Chihping
    chihping
    last modified by chihping
    Lurker
  • No network in Virtual Machinein ESXi

    So thanks to the lockdown due to covid-19, I've been building a new home lab. (ESXi 6.7u3) with two HP Z600's with additional NIC cards etc. etc.   Anyhow, all 3 NICs show up in the ESXi Networking screen in Phy...
    NCu
    last modified by NCu
    Lurker
  • Failed - Cannot change the host configuration.in ESXi

    Hi all Just a question regarding uploading a new SSL to ESXi host 6.5 Putting host into maintenance mode and going to manage, certificates, install SSL and pasting my SSL cert, Failed - Cannot change the host confi...
    jeremywall
    last modified by jeremywall
    Lurker
  • esxi7 does not recognize my Perc H310in ESXi

    Hi, During fresh installation of ESXi7, it complains about incompatible hardware with number 1000:0073 1028:1f51 I can complete the install. The incompatible device it complains about, is the Perc H310 embedded RAI...
    nielsteekens
    last modified by nielsteekens
    Lurker
    VMware Employees
  • esxcfg-dumppart results in DiagnosticPartition: Unable to copy the dump partition: WARNING: Start offset less than header size!in ESXi

    I'm trying to follow the procedure in "Generating a VMkernel zdump manually from a dump file in ESXi host" (http://kb.vmware.com/kb/2081902) and get an error message:   Unable to copy the dump partition: WARNING...
    aenagy
    last modified by aenagy
    Hot Shot
  • 82583V driver for ESXI 7.0 not workin ESXi

    I'm install esxi 7.0 in my 8635U 24GB mini pc with 6 82583V gigabit lan ports but get the message "No network adapters" I check for VMware Compatibility Guide, 82583V 8086:150c is support. How can i get esxi ...
    veentan
    last modified by veentan
    Lurker
  • The disk capacity specified is greater than the amount available in the datastore. Disk space overcommitment can consume all space in the virtual disk and block the virtual machine. Increase the datastore capacity before proceeding or enter a smaller diskin ESXi

    I'm running ESXi 6.0u2 free.  I've got a 54TB datastore on DAS to an LSI SAS3 controller (9380-4i4e).  After setting everything up, including a Server 2012 R2 standard VM, I was able to create a 30TB VMDK fo...
    Marko55
    last modified by Marko55
    Lurker
  • Threadripper on x399, RAID10 not detectedin ESXi

    ESXi 6.7u3 Threadripper 1900x MSI X399 www.msi.com/Motherboard/support/X399-SLI-PLUS 4x2tb WD red @ SATA 0,1,2,3 SAMSUNG ssd (esxi +swap)   So i found this big Dell box, with two old xeons and 8gb ram, saw ...
    Katphish
    last modified by Katphish
    Lurker
  • HW Reset on vmnicin ESXi

    Seeing the following lines in vmkernel.log   Line 4495: 2020-03-25T19:40:48.006Z cpu11:2097843)ntg3:0000:02:00.1:Ntg3APESendEvent:243:APE event 0x10000 sent   Line 4495: 2020-03-25T19:40:48.006Z cpu11:209...
    sreeve3939
    last modified by sreeve3939
    Novice
  • Need help on a PSODin ESXi

    Looking for any suggestions on this PSOD.     Thanks in advance.
    sreeve3939
    last modified by sreeve3939
    Novice
  • vmwaretool 11.0.5 did not support windows docker run time.in ESXi

    Hi team,   Currently we have a issue regarding the vmwaretools on windows server 2019, if we install vmwaretool 11.0.5, our windows server 2019 will have docker run time issue. our windows container will run cra...
    MaxShu
    last modified by MaxShu
    Lurker
  • CVE-2018-3646in ESXi

    Hi friends, How to fix this issue .I applied VMware patches ( 6.0.0,9313334) i have this warning message on the host.  
    VivekMi
    last modified by VivekMi
    Lurker
  • Setting up vSwitch can't ping between devicesin ESXi

    Hello all. In a lab environment I am trying to create two virtualized esxi servers and a windows server OS all sitting on the same esxi host. The vswitch connecting them is default settings with no uplink, no vlan, no...
    paynent
    last modified by paynent
    Lurker
  • VMWare Tools on Guest OS timing outin ESXi

    HPE Customized Image ESXi 6.5.0 Update 2 version 650.U2.10.3.5.  Recently updated from a non customized image 6.5.0 Update 2.  I can get the previous build number if needed.   Been having a problem wit...
    glabel35
    last modified by glabel35
    Lurker
  • Problem of guest OS not seeing USB drivein ESXi

    Hey, sorry to revive an old thread but I'm trying to do this exact thing and I'm having problems getting this to work using ESXi 6.7 (VM version 14) with a vm hosted on vSphere.   I've edited the vmx file as lis...
    Keith111
    last modified by Keith111
    Lurker
  • ESXi host with problematic Broadcom FCoE driverin ESXi

    Hey Guys,   I am seeing the below "ESXi host with problematic Broadcom FCoE driver" in the vCenter Health Recommendations.   The notes that come with this warning reads the below: ESXi host might crash...
    oneilv
    last modified by oneilv
    Enthusiast
    vExpert
  • ESXi 5 not allowing me to bind to LDAPin ESXi

    I have several ESXi hosts and I'm trying to get them to join AD so I can roll out administrative permissions through AD groups.   I have joined the servers to the domain and that part worked as expected. ...
    Chlsmith
    last modified by Chlsmith
    Novice
  • how auto connect any usb device to virtual machine exsi 6.7.0 U3in ESXi

    Hi I want to automatically connect USB devices to a virtual machine in Esxi The problem: When HOST is turned off or restarted the settings disappear and need to be manually added again (controller remains) Do you ...
    gal0347
    last modified by gal0347
    Lurker
  • Vmware 6.5 and 6.7 loses network connectivity randomly on all C1100in ESXi

    hello, the network is being lost and the solution is to going to the console and enable and disable the nic card or rebooting I tried updating firmware and bios to the latest version but it has no luck there was no...
    amin0181
    last modified by amin0181
    Lurker
  • vmware not detecting storage on hpe proliant dl360 gen10in ESXi

    vmware not detecting storage on hpe proliant dl360 gen10
    bbaptiste
    last modified by bbaptiste
    Lurker
  • Unable to start VMin ESXi

    Hello   I have ran into a rather scary situation.  For some reasons my VM have become non responsive.  So I decided to restart it by issuing the "reset" command.  Unfortunately this resulted in th...
    grob115
    last modified by grob115
    Hot Shot
  • Can not increase vRAM for Mac OS Catalina VM running on VMware ESXi, 6.7.0, 14320388 (actually U3)in ESXi

    Hello All,   Some of my Mac OS VMs are having issues while running some tools which fails with graphic related errors. I want to increase memory from 128 up to 256 to see if that helps.   I do set 256 Vid...
    Alexey_78
    last modified by Alexey_78
    Novice
  • lwsmd log "looking for DC in domain" every 30 secondsin ESXi

    Hello, I noticed that every 30 seconds, all of my hypervisors have this in their syslog. "office.local" is our domain.   I presume that there is some issue with DNS records for our AD controller? What should I ...
    Le_Tadlo
    last modified by Le_Tadlo
    Novice
  • Errors when taking snapshotin ESXi

    Has anyone seen these errors before when trying to take a snapshot??   An error occurred while taking a snapshot: msg.snapshot.error-NOTFOUND. An error occurred while saving the snapshot: msg.snapshot.error-NOT...
    bgsxr
    last modified by bgsxr
    Novice
  • ESXi 6.5U3 - Management Network (ethernet) not available if you change physical switchesin ESXi

    I've noticed this on multiple installations on different hardware.   I have a fresh install of Vmware Esxi 6.5 U3.   After inital testing, I move the phsyical network cable thats plugged into a single unte...
    JansenB
    last modified by JansenB
    Lurker