• Release un-allocated disk spare back to the datastorein ESXi

    Hello,   I have some un-allocated disk space that I don't use in a VM with Windows OS and I would like to use it for other purposes, how to release un-allocated disk spare back to the datastore? *I have vCenter...
    last modified by EugenX
  • I just want to suppress this alarm; System logs on host <hostname> are stored on non-persistent storagein ESXi

    I am getting this error on 6.0 hosts running SSD local storage on hosts; System logs on host <hostname> are stored on non-persistent storage. I already know how to set up log locations on a datastore, however I ...
    last modified by JLackman
  • Duplicate Element 'Instance ID'in ESXi

    When I try deploy an OVA file to esxi (no vcenter) 6.7 I am getting this error message.  Have tried a completely different OVA (different product) and getting the same. Line 66 Duplicate element 'InstanceID' O...
    created by Bucky101
  • Backup Error after Hardware/ESXi Version Upgradein ESXi

    Hi I have some problems with the Backup of Windows Server VM's since i upgraded my Hardware. Before the Upgrade i used the VMware ESXi Version 5.5 U2 without any problem. Everything works fine, but after changing my ...
    last modified by junkts
  • [SOLVED] Messed up with ESXi 6.5 to 6.7u2 update, Fujitsu Custom imagein ESXi

    Hi,   I have (had) standalone Fujitsu host on ESXi 6.5 Custom Fujitsu image and I went with upgrade yesterday to Custom Fujitsu image 6.7 Update 2. Since Fujitsu did not provide any reliable instructions, and th...
    last modified by Labsy2
  • Cannot download Vsphere Hypervisor 6 (free) - download link does not workin ESXi

    This has been happening since at least Saturday, and others have reported this as well (in the regular Hypervisor forums).   https://my.vmware.com/group/vmware/evalcenter?p=free-esxi6   Neither the "manual...
    last modified by khurni
  • Downgrade ESXi 6.5 from update 3 to update 2in ESXi

    Hello Is it possible to downgrade ESXi 6.5 from update 3 to update 2? I have issues with LSI SMIS provider and storage monitoring which used to work in update 2. I don't have altbootbank with update 2. Is there an...
    created by Pavel_B
  • After upgrade to ESXi 6.5 U3 LSI SMI-S CIM Provider (LSIprovider) don't workin ESXi

    Hello.   I have upgraded my ESXi 6.5 U2 to U3 and got troubles. No more monitoring for LSI Magaraid SAS 9260-4i. And I see in Event this warning "An application (/bin/sfcbd) running on ESXi host has crashed (14...
    last modified by ngstargate
  • Restore VM from -flat.vmdk file onlyin ESXi

    Hi,   I'm posting a solution to an issue of missing .vmx files, because in tracking down an answer I found many unresolved similar threads, and no one with this exact description. HOW the files got lost in the f...
    last modified by joenatan
  • could not power on VMin ESXi

    Dear Support, power on VM failure. please see below:   === Task Power On VM Key haTask-2-vim.VirtualMachine.powerOn-128605104     Description Power On this virtual machine     Virtua...
    last modified by lwsamcn01
  • CPU of ESXi at 100% after power failurein ESXi

    Hi, I have ESXi 6.7U2 running on a 2013 Mac Pro. I have ~ 10 VMs running on it. I run a plex server on one of them VMs. everything was working well, until I have a power failure. after the power failure all the V...
    last modified by AlexG83
  • Exclusive Lock Failed on Esxi A while executing ReadOnly Lock on Esxi Bin ESXi

    Hi Facing an error of Exclusive Lock Failed on Esxi: <host1> while exceuting ReadOnly Lock on Esxi: host2, while the execution of NFS_Filelock test case in storage certification.
    last modified by mandarkhanolkar
  • Disable the Managed Object Browserin ESXi

    Good day,   We are trying to disable the Managed Object Browser.  This solution Disable the Managed Object Browser (MOB) works good, but it is still checked checkbox in vmware client. We tried to restart ES...
    last modified by reist
  • Cannot disable MOB in vSphere 5.5 (Option is greyed out)in ESXi

    Hi this is from a post formally logged by a user called Reist in 2017 approx. I have come across the same error....   Good day,   We are trying to disable the Managed Object Browser.  This solution Disa...
    last modified by SkippT
  • esxi 6.7 doesnt install via usb flash drivein ESXi

    Good day! I tried installed ESXI on server HP DL360 G7 with flash drive and process stoped on this step "reading /bnxtroce.v00"(look screen)    when tried install via USB-DVD, ESXI installed without err...
    last modified by slam007
  • Config network adapterin ESXi

    Hello,   ... this is rather a question for configuration work ... hope it's ok.   In a LAN of another company, we do not have physical access to, we run a DELL Machine (Poweredge 730). We vitualized the m...
    last modified by heinzfelfe
  • VSphere web client hangs after login...in ESXi

    Hi,   This morning I installed Update Manager 6U2 on a Windows 2012R2 server t while I was logged in at my web client.  A couple of hours later my collegue said that he couldn't log in to our vsphere server...
    last modified by ikt
  • UDP RSS performance issues with vmxnet3 on ESXi-6.7in ESXi

    Hi,   On ESXi-6.7 environment, i have Linux-VM with "vmxnet3" DPDK-18.11 based drivers(connected to ixgben based NIC  through vswitch on hypervisor) with RSS enable. In hyper-visor VM settings, we have add...
    created by Madhukar2
  • windows 10 1809 slowin ESXi

    I downloaded the Windows 10 1809 and Server 2019 ISOs the day they became available so I can start working on my templates.   I built the templates with EFI, paravirtual for the C drive and vmxnet3 adapter. I've...
    last modified by FreddyFredFred
  • How to get information about CPU queue for esxiin ESXi

    Hi everybody, I would like to know if there is any possibility to get CPU queue info for esxi itself using shell(not gui/web) tools? I already know about esxtop and parameter RDY or ready which definition is: "The ...
    created by faaram1
  • vmare esxi 6.7 Error 10 (Out of Resources) while loading: /jumpstrt.gzin ESXi

    Just worked up this morning to restart our SOHO-server after a power failure and realized the vmware esxi refused to boot-up. On inspection of the problem, I found out that the following error is showing up on the sc...
    created by certng
  • Microsoft Storage Spaces for ESXiin ESXi

    Can someone advise the VMware support statement for Microsoft Storage Spaces storage? Does anyone tried storage spaces as Shared storage for ESXi and experience? Any reference documentation?   Thanks, Jo Virtu...
    last modified by akash1980
  • Snapshot optimizationin ESXi

    I have a VMware vSphere 6.5 infastructure with ESXi 6.5 hosts. All the datastores are accessed via iSCSI. For business related issues I need to create snapshots of dozens of VMs at the same time and keep them for 2 ...
    last modified by MariusRoma
    Hot Shot
  • VIB install fail - due to dependencyin ESXi

    I am getting the below error when attempting to install a enic driver manually.  I have tried with the offline bundle .zip as well as the .vib file.  There is not an image profile on this host, can anyone gi...
    last modified by barnette08
    Hot Shot
  • VMWare Esxi 6.5 sees my disks separately and not as RAID 1in ESXi

    I have an HP Proloant DL160 Gen9 server and I have 3 disks, the 1 is of the SATA type and the other 2 are SSD. I have used RAID 1 for disks 2 and 3 (SSD), the disk array is configured with Smart Provisioning correctly...
    last modified by abelvh
  • WebUi ESXi erreichen?in ESXi

    Hallo, ich habe bei meinem ESXi Host aus versehen das falsche Zertifikat für die https-Verbindung eingelesen und nun komme ich nicht mehr auf die Weboberfläche, damit ich meine VMs verwalten kann. Gibt es ei...
    last modified by PaulJL
  • Failed to PXE boot machines from a 2016 VM that is port channeled.in ESXi

    HP DL385 Gen 10 running VMware 6.7.0 Build 9484548 The distribution point is running Windows Server 2016 and is up to date with updates. It is running vmware tools 10.3.10 Build 12406962   The vSwitch is set: P...
    created by NHCSCharles
  • dropped packets on vmxnet3 vsishin ESXi

    I am getting a lof of dropped packets on some vms when pinging them.   they are all using vmxnet3   but some vms are not losing pings on the same host. I isolated the nics and both nics on the vswitch are ...
    created by tdubb123
  • What Is The Difference Between Eager Zero And Lazy Zero Thick Provision Disks?in ESXi

    When we allocate disks in VMware, we have to specify thin provisioned,  thick provisioned eager zero or thick provisioned lazy zero, but what is  the difference?
    last modified by Devalreddy
  • How to correctly install certificates for the free ESXI 6.7 hypervisor?in ESXi

    Good day! Trying to export a virtual machine to an OVF file, a network error occurs. The certificate is not valid. I tried to export castore.pem to the repository and export the rui file to the repository of the tru...
    last modified by AlexandrBogdanov