• VMTool 10.2.5 is not installing in Guest Machinein Windows

    We are having some 10 pairs of identical VMWare guest machines hoisted on VMWare ESXi version 6.0.0 u3. We are updating the patches of ESXi layer VMSA-2018-0026 and 0027. This patches are compatible with VM Tools ver...
    AN9
    last modified by AN9
    Novice
  • Run a program off a host machinein Windows

    I Have several applications that I have to install from a host machine on to the desktop of the virtual machine,  can I do this ?  is it done through a network setting on the vm machine?  How is this do...
    RBCC122
    last modified by RBCC122
    Lurker
  • Upgrade MS 2008r Server to 2019 on a VMWare Serverin Windows

    Hi Im new on this, never worked with VMWare so bare with me.   Since the guy that can do this is to occupied with other things (they where 4 now hes alone) and I'm more Onsite-Technician I want to do my best to ...
    Ullskog
    last modified by Ullskog
    Lurker
  • Error message when attempting to run VMin Windows

    Hello,   I have VMware Player 3.1.5, 32 bit installed to 64 bit Windows 8.1.   I have a backup of a VM of Windows 98 SE which had loaded successfully using the same version of VMware Player on a now broken...
    Robert333
    last modified by Robert333
    Novice
  • Trying to setup a multiapp kiosk for windows 10 but running into issues. Can anyone help?in Windows

    I have configured a windows desktop profile in Airwatch and tried to deploy it to a windows 10 enterprise VM running windows 190318-1202. The profile will load to the device but the status is "install pending" - it wo...
    Omar_L
    created by Omar_L
    Lurker
  • Need a tutorial to fix my problem with workstation 15/vmtools/directdraw (doesn't work!)in Windows

    Greetings all! I'm new to virtualization and to workstation player 15.  I've successfully installed the freeware player onto my win 10 host system,  created a virtual machine, installed xp, and installed wh...
    kopprasch
    created by kopprasch
    Lurker
  • Windows 10 - 1903 - Missing CAlculator and Stickynotes after deploying golden image.in Windows

    Hi, working on a golden image, and when i deploy this to my testenvironment, basic applications like Sticky Notes and Calculator are missing. When my users, who not are admins, need these applications, they need to ...
    lansti
    created by lansti
    Enthusiast
  • Virtual Printingin Windows

    I am using VM Workstation 15.5 and have followed all the steps to install virtual printing but cannot get it to work. A few months ago I tried v15 and printing would not work so I went back to v14 and printing worked ...
    rta1953
    created by rta1953
    Lurker
  • Workstation 15.5 pro on Win 10 Pro 1903in Windows

    Hi,   I have WS Pro 14 which appears to block my Windows 10 update.   I am considering to upgrade to WS Pro 15.5, but I need to be sure that it'll work.   Can someone please confirm whether Workstati...
    jkpieterse
    last modified by jkpieterse
    Lurker
  • Windows Server 2012 (x64) stuck when rebooting (HPE ESXI v6.5 U3)in Windows

    Hello.   I've searched around and I've found lots of instances of users complaining about similar issues, but I don't think there is a single solution or reason for this issue - at least none that I can see, I n...
    elfiero
    last modified by elfiero
    Lurker
  • After windows update outlook mail not workingin Windows

    Today morning, I have updated Windows 10 new patch around 640 MB. It takes around 2 hours to update this patch. After patch update when I tried to access Outlook mail it doesn’t open. I don’t know what the...
    DannieJJohnson
    last modified by DannieJJohnson
    Lurker
  • Changing hardware compatibilityin Windows

    I'm trying to run an old virtual machine, running Windows 98 Second Edition, which was created as a Workstation 5.x virtual machine, under VMware Workstation 15 Player (because I needed to install it on a new computer...
    ChaimE
    last modified by ChaimE
    Novice
  • Почему нет связи MegaRAID Storage Manager с ESXi 6.5?in Windows

    Добрый день. Имеется raid контроллер LSI MegaRAID 9361-8i установленный на машине с ESXi 6.5. В ESXi обновил драйвер raid контроллера на последний(7.702.14.00-1OEM.650.0.0.4598673). Установил CIM сервер, он запущен, р...
    igor26rus
    last modified by igor26rus
    Lurker
  • Win 2019 customization failsin Windows

    My Windows 2019 template (10.0.7763.504) had been working fine.  Then I patched vSphere and now there's issues.   If I deploy the template using a customization spec to ESXi 6.7 13644319 or ESXi 6.5 1363569...
    scogen
    last modified by scogen
    Novice
  • VMWare Workstation 15 Player not connecting to the internetin Windows

    Hello,   My host OS is Windows 10 and I have a cable connection to the internet but im behind a proxy but also have wifi connection and can use my mobile phone to bypass proxy.   I installed VMWare Worksta...
    serban123
    created by serban123
    Lurker
  • Secure Boot and EFI - New default in 6.7 U2 for Windows VMin Windows

    When setting up a new Windows 2019 Server VM in 6.7 U2 from a ESXI 6.7 U2 Server (though you still have to choose windows 2016 in the drop down box as the OS option) I noticed that firmware (Under 'Boot Options' on th...
    bigvern2
    last modified by bigvern2
    Enthusiast
  • Help! Not sure if this is the right topic but I am not sure what to do to open my windows program without discarding everything!in Windows

    So, I was updating my windows in VMware Fusion and it froze and I had to reboot the computer.  When I rebooted the computer and opened up windows on my Mac again, a message popped up and I don't know what to do.&...
    DJH73vette
    last modified by DJH73vette
    Lurker
  • Error "Setup failed to generate the SSL keys necessary to run VMware Server"in Windows

    I need to install VMServer 2.02-293138 onto another Windows 7 64bit PC...I cannot get past the Error "Setup failed to generate the SSL keys necessary to run VMware Server" ... I do not even need/want the SSL connectio...
    RSTQSI
    created by RSTQSI
    Lurker
  • I love vmwarein Windows

    This isn't a question, It's more of a positive feedback and a bit of a personal history lesson.   When I was around 8-9-10 years old, I used to create Virtual Machines with Virtualbox.   In July 2017, I wa...
    MelVMWare178
    created by MelVMWare178
    Lurker
  • Questionin Windows

    HI!   Is there a software to create an internet network to browse all pc or smartphone? Example if in my modem router does not work to surf the internet and I can not surf the internet, if I create a virtual ne...
    ricky89
    last modified by ricky89
    Novice
  • How to autoconnect a second Mouse and second Keyboard?in Windows

    I am using VMware® Workstation 15 Player 15.1.0 build-13591040. On my Windos 10 PC are 2 Keyboards and 2 Mouses connected. Now I would like to autoconnect 1 Keybourd and 1 Mouse to the virtuell Linux:   I...
    Horst_L
    created by Horst_L
    Lurker
  • The mouse pointer moves wildly in Windows 95 after installing Vmware Tools.in Windows

    I installed Windows 95 on Vmware Workstation 12, then installed Vmware Tools and the mouse pointer started to move in any direction except the side I want it to move. I have this problem since 3 weeks ago. Can someon...
    eltfof
    created by eltfof
    Lurker
  • Removing workstation pro gives error in creating temp file?in Windows

    Hello I need to remove VMware Workstation Pro 15 running on a Windows 10 desktop.   I'm getting: "There was an error creating a temporary file that is needed to complete this installation".  I've alread...
    eagle4417
    last modified by eagle4417
    Lurker
  • Converted live Windows 10 Home w vCenter Converter - issues w booting up Win10in Windows

    Hardware: Dell Inspiron 15-5568 (2-in-1). Software: Win10Home, Avira antivirus, Malwarebytes (both being the free versions)   Have also tried before conversion to shutdown all apps running in background except f...
    vmware4dje
    last modified by vmware4dje
    Novice
  • Windows 10 - Unable to manage windows updatein Windows

    Hi, i have a windows 10, that i use for as my golden image for my VDI pools.   Out of nowhere, i can not control Windows update anymore. Even if i am logged on as local administrator. It says: "some settings ...
    lansti
    last modified by lansti
    Enthusiast
  • Как удалить виртуальную машину из списка?in Windows

    Добрый день. Имеется ESXi 6.5. Не могу найти где удалить из списка подсвеченные виртуальные машины. Указанного в них пути нету, проверял.
    igor26rus
    last modified by igor26rus
    Lurker
  • I'm having trouble installing the vmware tools, version on 10.3.5 on a windows 10 machinein Windows

    We keep getting the notice as soon as we start the installation "This installer requires you to restart your system to finish installing Microsoft VC Redistributable and then re-run the installer.  For details, r...
    gmknobl
    last modified by gmknobl
    Lurker
  • VMWare Tools Upgrade Impact from 9.4.x and prior to 10.3.5 (Is the 10.1.0 tools still required as a prerequisite first?)in Windows

    Hello,   We have a few Windows 2012/2012 R2 servers running (well) on ESXi 6.5 P03 (build 10884925) with rather old vmware tools version (9221) that we'd like to upgrade VMWare tools to 10.3.5 for multiple (obvi...
    David_N1
    last modified by David_N1
    Lurker
  • Virtual USB Portsin Windows

    Hi everyone!   I have a question but maybe it's something impossible: I want connect a printer to my VM to a different USB port (mapping). My printer is assigned to USB001 in VM and the same result if I connect ...
    dmoca
    last modified by dmoca
    Lurker
  • vcpuin Windows

    10 vcpu in the virtual machine but I see the windows 1 vcpu why ? I am using vcenter 6.5
    Eric3939
    last modified by Eric3939
    Novice