• Odd mouse behavior is guest OS when connected via OS X Screen Shaaringin OSX

    Hello to all.   I am trying to chase down an odd behavior with the mouse in the guest OS when connecting to the host machine via Screen Sharing. The situation: When I connect to a machine hosting a Boot Camp vi...
    JHerming
    last modified by JHerming
    Lurker
  • Safe Download Link for MacOS 10.10 ISO?in OSX

    I am trying to install a MacOS 10.10 virtual machine on my Mac 10.13.6 MacBook Pro using VMWare Fusion 10.1.5. I have a 10.10 installer with the .app extension. When I try to use the .app extension file as the ISO, it...
    redeemed316
    last modified by redeemed316
    Lurker
  • Windows is black on MacBook Airin OSX

    Version 8.5.10 (7527438) MacOS 10.14.1 When starting Fusin, Windows is black. I have read cases, and think it is VM Ware tools. But I do not know how to upgrade og what to too.
    ronaldo50
    last modified by ronaldo50
    Lurker
  • Broken Pipein OSX

    Upon Loading The following dropdown appears. VMWare, inc could not open /DEV/VMMON: BROKEN PIPE.   Please make sure that the KERNAL MODULE 'VMMON' is loaded   Has anyone had this error if so, any help w...
    BonsaiSean
    created by BonsaiSean
    Lurker
  • sharing programs from host computerin OSX

    Hi All - I need to upgrade my operating system on my mac to High Sierra. I currently have OS X Mavricks running and am going to install it as a Virtual Machine so i can continue to use Adobe CS6 software that does not...
    GB52
    created by GB52
    Lurker
  • OSX 10.13 on ESXiin OSX

    Hello   I was trying to see if anyone found a way to do a clean installation of 10.13 on ESXi yet.   Ive had success with OSX 10.13 On ESXi – Virtual Odyssey then using it as a template, but was cur...
    darth_cisco
    last modified by darth_cisco
    Novice
    vExpert
  • OSX 10.12 (Sierra) Guest on ESXi 6.5 U1 - HiDPI Problemin OSX

    I recently installed ESXi on a Mac and created a MacOS Sierra VM and have a couple problems.  First of all, although ESXi detected that I'm running on a Mac, it didn't have access to the VM Tools. I used the darw...
    raiford
    last modified by raiford
    Enthusiast
  • OpenGL Versionin OSX

    I'm running Fusion 8.5.3 on a MacBook Pro, Intel Core i7, macOS 10.12.2, to use WindowsXP I'm attempting to run an application which throws the error shown below. It is saying it needs OpenGL v3.x and says I have Ope...
    nschade
    created by nschade
    Lurker
  • Cannot copy and paste between virtual machine and hostin OSX

    I am running a Windows 10 virtual machine with VMWare Fusion 8.5.0 under macOSsierra. I cannot copy and paste from the host to the virtual machine or vice versa in any application. I have checked the isolation setting...
    hmillstein
    last modified by hmillstein
    Lurker
  • I have a Mac mini OS X Server 10.6. How can virtualize this server?in OSX

    I have a Mac mini OS X Server 10.6. How can virtualize this server?
    UlrichCM
    created by UlrichCM
    Enthusiast
  • Apple OSX 10.11 support in ESXi 6.0in OSX

    VMware Guest OS compatibility list saying ESXi 6.0 supports OSX 10.11 but I couldn't find OSX 10.11 OS option in CreateVM wizard in ESXi6.0 and 6.0 Update1. Is it missed?
    Arjun18
    last modified by Arjun18
    Novice
  • VMware Client Integration Plugin 5.5 on OS Xin OSX

    I had the client integration plugin working once.  Last time I tried to use it, which is probably many months ago, it worked fine. Now when I try to upload files, I receive  message from the 5.5 web client ...
    ewhite7
    created by ewhite7
    Novice