• Is there an easy way to use the VMware Studios Open Source download?in VMware Studio

    I noticed there was a relatively current open source download package for VMware Studio, so I downloaded it, hoping there were instructions on applying the new software to the appliance.  The download was a tar.g...
    danthomp
    created by danthomp
    Lurker
  • studio 2.6 vami (Configure Network)in VMware Studio

    using studio 2.5 to create a Linux OVA one gets the blue vami screen with options to configure time zone and network..Using studio 2.6 I DO NOT see the 'Configure Network'. has this now been excluded or a setting one ...
    Krimics
    created by Krimics
    Lurker
  • Using Local yum serverin VMware Studio

    Hi All,  Very new to VMware studio just been using it for a week or so.. managed to create a Linux 6.6  image and now want to apply updates from my local yum server. How does one copy my adjusted repo file t...
    Krimics
    created by Krimics
    Lurker
  • VMWare Studio errors on IE10in VMware Studio

    Hi   While testing our appliances we found, that when we use IE10, admin console that runs on https://<ip>:5480 throws javascript exceptions:       We found that similar errors are thrown...
    ludekfrey
    last modified by ludekfrey
    Lurker
  • Issue with lighttpd and file download linksin VMware Studio

    Hello,  I am setting up a simple management web page which is a primarily an interface to allow application logs to be downloaded.  I have a web page that invokes a Perl script to gather the logs and creat...
    danthomp
    last modified by danthomp
    Lurker
  • usb nicin VMware Studio

    hello i use vmware workstation on win7. i create two vm network. one by bridging pci nic and another by usb nic. by usb nic, i cannot ping physical member of the network by a virtual machine that used this nic,too...
    cyberweb93
    created by cyberweb93
    Lurker
  • centos-6.6 kernel upgrade with vamicliin VMware Studio

    We always put new kernel RPMS (kernel,firmware,headers) in the "Application Package Repositories" and then when we upgraded the appliances, those new update RPMs would be installed. We just changed to CentOS-6.6 after...
    paulhbeckerj
    last modified by paulhbeckerj
    Novice
  • TAR archive ignored in package repositoryin VMware Studio

    hello,   according to developer guide (2.6) TAR archives could be used as input format in application package repository. i copied one TAR archive to /opt/vmware/www/ISV/appliancePackages which is used as app...
    kipz
    created by kipz
    Novice
  • TAR archive ignored in package repositoryin VMware Studio

    hello,   according to developer guide (2.6) TAR archives could be used as input format in application package repository. i copied one TAR archive to /opt/vmware/www/ISV/appliancePackages which is used as app...
    kipz
    created by kipz
    Novice
  • Able to bypass authentication to access management servicein VMware Studio

    I am pretty new to VMware Studio and web development in general.  I have created a management service that is working as expected; however, you can enter a URL directly to a page in the service, such as https://m...
    fugtruck
    last modified by fugtruck
    Lurker
  • RHEL 7.0, stuck on fsck!in VMware Studio

     I am trying to build a RHEL-7.0 based VM on VMware Studi 2.6 but am hitting the following error.  Does anyone have any tips to fix/workaround this error? /dev/sda1: The filesystem size (According to the...
    waveform
    created by waveform
    Novice
  • CentOS 6.5 build fails with pxeboot errorin VMware Studio

    I am alreday using a Live DVD iso and not a Live cd ISO. But still Vmware Studio create VM fails. I have followed the steps to add a new template Centos 6.5 from the Developer guide.  How should i proceed fu...
    Saji87
    created by Saji87
    Novice
  • CentOS 6.5 build fails with pxeboot errorin VMware Studio

    [CentOS 5.4 build fails with pxeboot error | https://communities.vmware.com/message/1461825#1461825] There is another question, that answers to check if you are using a DVD iso or a live CD iso? I am already usin...
    Saji87
    created by Saji87
    Novice
  • Generating a Vendor UUID and Product IDin VMware Studio

    I understand the concept of UUID and a product ID, but I don't know in practice how to go about getting one. I'm working on making an appliance for my company, and let me preface this by saying I'm not a developer, an...
    fdannahds
    created by fdannahds
    Lurker
  • vamicli update Failed with exit code 5376in VMware Studio

         on some of my deployed appliances, when I try to upgrade them I just get an error that does not help me upgrade them.      using:  vamicli update --install ...
    paulhbeckerj
    last modified by paulhbeckerj
    Novice
  • Security vulnerabilities in Studio 2.6in VMware Studio

    The Studio 2.6 platform end of life is reached: http://fridge.ubuntu.com/2013/05/10/ubuntu-8-04-hardy-heron-end-of-life-reached-on-may-9-2013/ The current version is very vulnerable (including ssh heartblee...
    Gromi201110141
    created by Gromi201110141
    Novice
  • openssl vulnerabilitiesin VMware Studio

    Vami-lighttpd used openssl libs version 0.9.8 which has heartbleed vulnerabilities. These files(/opt/vmware/lib/libssl.so.0.9.8, /opt/vmware/lib/libssl.so.0.9.8r) belong to +vmware-studio-vami-tools +rpm. Ne...
    sinharme
    last modified by sinharme
    Novice
  • Any updated dates for v2.7?in VMware Studio

    Last I could find in the 2.7 discussion the target date for release of 2.7 (with that all-important Ubuntu 12.04 support!) was Q1 of 2013.  It's not Q3 and we haven't heard a peep.  Any updates from the VMwa...
    michaelmartin8080
    last modified by michaelmartin8080
    Lurker
  • Become a Freelance VCIin VMware Studio

    Hi all,   can I attend to VCI status as a freelance trainer ? If yes, what is the process to follow for achieving this goal.   Thanks
    mhajji
    last modified by mhajji
    Lurker
  • Vami will not keep host name.....in VMware Studio

    I have and Ubuntu 10.04 Studio Appliance.  When you open the Web interface and set the Host name it takes it.  Log out and back in and it is clearly reflected.  Reboot the server and the host name rever...
    RubenEGraff
    last modified by RubenEGraff
    Novice
  • Generating OVA from VSphere Studio, when trying to deploy via OVA Template, missing Custom Properties page?in VMware Studio

    This has got to be something simple I'm missing. However I am able to build a OVA package using Vmware Studio, when I use "File->Deploy OVF Template" on the Vcenter server the original OVA was built on it works fin...
    h4rm0nix
    created by h4rm0nix
    Lurker
  • How to replace  old version packages with new packagesin VMware Studio

    How to replace  old version packages with new packages .Suppose I want update latest version of openssl package  to ubuntu profile
    vCenterS
    last modified by vCenterS
    Lurker
  • Specifying PVSCSI Controller in physical mode in ovf filein VMware Studio

    I have an entry for creating pvscsi controller in an ovf file. Where do I specify that the controller needs to be created with physical scsi bus sharing mode?           <Item>...
    swathis
    last modified by swathis
    Lurker
  • How do I indicate VMX file Guestinfo Variable Creation During OVA Build or within OVF?in VMware Studio

    After an OVA is deployed, it is possible to "hardcode" persistent VMware guestinfo variables by appending them to the VM's vmx file, as explained here:   http://www.virtuallyghetto.com/2011/01/how-to-extract-hos...
    virtualG78
    last modified by virtualG78
    Novice
  • Orphaned transient VM and Post Installation Script not runningin VMware Studio

    I am stumped I am maintainig a VMware Ready appliance built on Studio 2.6 running Ubuntu 10.04.  Our company recently made some network changes and now I have two issues with my builds. 1.  The transie...
    RubenEGraff
    last modified by RubenEGraff
    Novice
  • Unable to build even a simple CentOS VM... Stuck on Added to Build Queuein VMware Studio

    Hello all. I am having a very frustrating problem. I am running Virtual Center Server 5.5b and running ESXi 5.5 build 1623387 . I cannot get VMware Studio 2.6 to build any kind of VMs. I am specifically trying to buil...
    rdsilva
    last modified by rdsilva
    Lurker
  • installing a windows application - vsp file details.in VMware Studio

    I am trying to install a 3rd party windows application as part of the VM. I guess that I need to edit the vsp file for the various prompts that the installation provides? The installation of the package (started wi...
    jonsilver
    last modified by jonsilver
    Novice
  • Trouble just getting started with Studioin VMware Studio

    OK, it;s an established product and it seems like a lot of people are using it, so what did I did wrong. I installed the OVF according the simple directions in https://www.vmware.com/support/developer/studio/studio2...
    jonsilver
    last modified by jonsilver
    Novice
  • Trouble just getting started with Studioin VMware Studio

    OK, it;s an established product and it seems like a lot of people are using it, so what did I did wrong.  I installed the OVF according the simple directions in [https://www.vmware.com/support/developer...
    jonsilver
    created by jonsilver
    Novice
  • Trying to understand Just Enough OS.in VMware Studio

    I'm trying to understand this feature of Studio.  Today when we sell our app as a Windows vApp, we are required by our Microsoft licensing to include hardware and so its not really virtual that the customer can d...
    jonsilver
    last modified by jonsilver
    Novice