• Studio :: Getting ip from eth1 instead of default eth0 for the vm console with studioin VMware Studio

    In profile.xml we  use ${app.ip} to show the ip address of the VM. However, this is showing the IP from eth0, we need it to show for eth1. Please share the steps in getting this .
    adi_m
    created by adi_m
    Lurker
  • Having two NIC cards in Guest OS using VMstudioin VMware Studio

    Hi,   I am using VMstudio 2.6 and CentOS. I am able to create OVA using VMstudio with combination of OS + Appliance packages installed as expected. However not able to add new Interface eth1 over Guest OS. >...
    althafya1
    created by althafya1
    Lurker
  • automate the authoring process of building a vApp via VMware Studio?in VMware Studio

    I want to automate the process of creating vApp creating VM's inside it, the order of start and stop could be different for the VM's inside the vApp's. Please guide me to start scripting or coding in the VMware studi...
    arjunmantri
    created by arjunmantri
    Lurker
  • VMWare Studio errors on IE10in VMware Studio

    Hi   While testing our appliances we found, that when we use IE10, admin console that runs on https://<ip>:5480 throws javascript exceptions:       We found that similar errors are thrown...
    ludekfrey
    last modified by ludekfrey
    Lurker
  • Vami will not keep host name.....in VMware Studio

    I have and Ubuntu 10.04 Studio Appliance.  When you open the Web interface and set the Host name it takes it.  Log out and back in and it is clearly reflected.  Reboot the server and the host name rever...
    RubenEGraff
    last modified by RubenEGraff
    Novice
  • Fedora 19in VMware Studio

    hi,   has anyone managed to create a Fedora 19 Template that works? I have managed to create a Template which at least boots the installation system but then fails to configure the network (i guess because the ...
    sepag
    created by sepag
    Lurker
  • VM Studio 2.6 - VM building errorin VMware Studio

    I am trying to build the VM based on RH 5.5 x64 and CentOS 5.6 x64 During the process i get the same error for the both OS. In the DEBUG.LOG it looks as   16/07/2012 14:05:44 [info] Cleaning up ... 16/07/2012 ...
    gorsoun
    last modified by gorsoun
    Novice
  • CoresPerSocketin VMware Studio

    Hi all,   I need to build a VM using VMWare Studio and install software that has license restrictions on the number of sockets that are allowed. Specifically, it allows a maximum of 4 sockets. My VMWare Studio p...
    johnrix
    last modified by johnrix
    Lurker
  • Product Name Fieldin VMware Studio

    I built an appliance with Studio and gave the product name field a very generic name (My Template).  My hope was that when I deployed the appliance, I'd be able to use ovftool to translate the name to something e...
    bithead2
    created by bithead2
    Enthusiast
  • VM Studio 2.6 - VM building error -- Failure: (22, 'The requested URL returned error: 404')in VMware Studio

    I am using Studio 2.6 with a new vCenter, and I cannot build OVFs anymore. I get the error in the title. When looking at the debug from /opt/vmware/share/build/datastore is see this:   13/05/2013 16:43:19 [dbug...
    rrezzik
    last modified by rrezzik
    Lurker
  • VMware Studio Appliance does not use fixed ip addressin VMware Studio

    I have built an Ubuntu Appliance using Studio 2.6. I am having fits getting the OVF to accept a user provided IP address. The appliance only has one ethernet adapter.  I choose prompt for all networking prope...
    RubenEGraff
    last modified by RubenEGraff
    Novice
  • CentOS 6.x support?in VMware Studio

    I am hoping to create an appliance using Centos 6.2 minimal x64 or any other version of 64 bit CentOS 6; has anyone successfully done this with Studio 2.6?   Tried using newos in the cli to create a new profile ...
    xu9j4
    last modified by xu9j4
    Novice
  • Windows Server 2008 x86 supportin VMware Studio

    Hi, I'm new to VMware studio. I have to build Windows Server 2008 x86 machine, but there is no template in studio 2.6 for it. What's the recommended way to build it?   Thanks
    sytel
    last modified by sytel
    Novice
  • Include Linux Command to run once after user deploys OVF Template?in VMware Studio

    Hi All,   I'm hoping someone can give me insight on how to include a command into an Appliance so that when a user first deploys the ovf, the command/script is only executed once....     I've built a ...
    Chris0dEtRoiT
    last modified by Chris0dEtRoiT
    Lurker
  • VMware Studio - Template & Supporting Files for Ubuntu Server 12.04in VMware Studio

    I have been trying, unsuccessfully, to create a VMware Studio template and supporting files to create a Ubuntu Server 12.04 appliance. Has anyone been able to accomplish this and be willing to share or point me to doc...
    gwcurran
    last modified by gwcurran
    Lurker
  • Hostname in OVA deployment timein VMware Studio

    Hi all,      I am using vstudio 2.6 to build a linux ova. We want the User to be able to define the hostname for the machine on deployement time using vSphere client. The OVA will be deployed on vCente...
    AF2012
    last modified by AF2012
    Lurker
  • Package InstallAnywhere Installer w/ Studio Built Appliance??in VMware Studio

    Hi,   I am trying to build a virtual appliance with my company's server product baked into the appliance. The virtual appliance consists of a RHEL server. However, my company produces only InstallAnywhere in...
    nguyentn02
    last modified by nguyentn02
    Lurker
  • Create a network host-onlyin VMware Studio

    Hello,   I'm trying to build a VM with 2 network interfaces, one should be a VmxNet (no problem for this one) and the other must be a host-only and with things I've read specifying the use of a such network mode...
    jeanmichelramseyer
    last modified by jeanmichelramseyer
    Lurker
  • VMware Studio - Set MAC Addressin VMware Studio

    I am interested in using a static MAC address for some of our deployments so that I get consistent ssh keys (and don't need to wipe them out of my hosts file all of the time).   Does anyone know how I can set th...
    xstylerx
    last modified by xstylerx
    Lurker
  • Build a custom OS based VM from an existing OVFin VMware Studio

    In our lab, we have been creating our own OVFs that include a customized OS (Linux based) and an already deployed application on top. We have been using the vCenter client in order to create the OVFs.   The OS,...
    amitda
    last modified by amitda
    Lurker
  • How to update base OS (Ubuntu 10.04 LTS packages)?in VMware Studio

    I am successfully able to create VMs based upon Ubuntu 10.04 LTS Server. How do I go about updating the base OS packages before the application package gets installed.   My intent is to ship fully updated VM....
    gauravphoenix
    last modified by gauravphoenix
    Lurker
  • Having Trouble Finding Support Version of Ubuntu 10.04.01in VMware Studio

    I have been pulling my hair out trying to find the supported version of Ubuntu Server that will work with Studio 2.7.   According to the documentation  I need   32-bit Ubuntu-10.04.4-Server-i386.i...
    RubenEGraff
    created by RubenEGraff
    Novice
  • Studio 2.6 JeOS - udhcpc config script bugin VMware Studio

    Just a quick bug report: Studio 2.6 exp. JeOS feauter contains Busybox and udhcpc as default. udhcpc is called from /init (generated by studio from initrd.xml) with the following command line:   /bin/busybox u...
    kaszak
    last modified by kaszak
    Novice
  • Convert VM to Virtual Appliancein VMware Studio

    Hello All:   I have a VM which is RHEL 6.0 (64-bit) with Apache Webserver front ended to Tomcat container where in my Web Application is deployed. Also loaded on the VM are Sun JDK and MySQL  database . I w...
    pkgoel
    last modified by pkgoel
    Lurker
  • BSD OS Virtual Appliancein VMware Studio

    How to create a BSD OS Virtual Appliance? Any idea? Thanks a lot!!
    Tyuryukanov
    last modified by Tyuryukanov
    Lurker
  • vApp build with "invalid literal for int() with base 10: '' errorin VMware Studio

    We would like to use VMware Studio 2.5 to bundle two VMs (both are Redhat 6.2 64-bit VMs) into a vApp. We have successfully imported these two VMs from ESX 4.1 into VMware Studio using "studiocli -I --name vm_name -vv...
    e1a198
    last modified by e1a198
    Lurker
  • CentOS 6.0(x86_64) support for vmware studioin VMware Studio

    Hi,   I want to use centos-6.0(x86_64) for bulding my virtual appliance. Does vmware studio support centos-6.0 (x86_64) for bulding virtual app?   vmware studio version which I am using is vmware studio 2...
    sphansalkar
    last modified by sphansalkar
    Lurker
  • Help - VM Transporting Failied! Error!in VMware Studio

    03/01/2012 21:34:02 [info] Added  to build queue 03/01/2012 21:34:02 [info] VMware  Studio Version - 2.5.0.0 Build 387333 Description - VMware Studio  2.5.0.0 03/01/2012 21:34:02 [info]  Valid...
    pkhatri
    created by pkhatri
    Novice
  • Retrieving vApp OVF properties and saving them into bash shell variables ?in VMware Studio

    I am currently building a multi-VM vApp virtual appliance using VMware Studio.  I need to pass in a bunch of arguments to an unattended installer to run in the first-boot script on one of the VMs.  I have cr...
    gmflau
    last modified by gmflau
    Lurker
  • vApp fails to configure static IP addressin VMware Studio

    Hi all, this is is my first post and I am doing POC in deploying our product as vApp. I am using VMWare studio 2.5 with vCenter, EXS, and vSphere 4.1. We are Debian image by converting ubuntu profile in build pro...
    jaymelo2wist
    last modified by jaymelo2wist
    Novice