• Is this product dead?in VMware Studio

    Is this product officially EoL,  there have been no updates, new templates for modern OS'es or newer virtual hardware support since vSphere 5.5.  this tool is very useful,  how about putting it in the C...
    TomHowarth
    created by TomHowarth
    Guru
    vExpertUser Moderators
  • Do you have new version of VMware Studio which supports vSphere 6.0 onwardsin VMware Studio

    The latest VMware Studio 2.6 version supports up to vSphere 5.0. so need to know, do you have new version of VMware Studio which supports vSphere 6.0 onwards
    AshishChorge7
    created by AshishChorge7
    Lurker
  • Studio :: Getting ip from eth1 instead of default eth0 for the vm console with studioin VMware Studio

    In profile.xml we  use ${app.ip} to show the ip address of the VM. However, this is showing the IP from eth0, we need it to show for eth1. Please share the steps in getting this .
    adi_m
    created by adi_m
    Lurker
  • VMware Studio and RHEL 7in VMware Studio

    When will RHEL 7 be supported in VMware Studio? Has anyone built a functional RHEL 7 appliance using VMware Studio? Is there an alternative product for building such a virtual appliance?
    jasonkeithscott
    last modified by jasonkeithscott
    Lurker
  • Any updated dates for v2.7?in VMware Studio

    Last I could find in the 2.7 discussion the target date for release of 2.7 (with that all-important Ubuntu 12.04 support!) was Q1 of 2013.  It's not Q3 and we haven't heard a peep.  Any updates from the VMwa...
    michaelmartin8080
    last modified by michaelmartin8080
    Lurker
  • Become a Freelance VCIin VMware Studio

    Hi all,   can I attend to VCI status as a freelance trainer ? If yes, what is the process to follow for achieving this goal.   Thanks
    mhajji
    last modified by mhajji
    Lurker
  • Trying to understand Just Enough OS.in VMware Studio

    I'm trying to understand this feature of Studio.  Today when we sell our app as a Windows vApp, we are required by our Microsoft licensing to include hardware and so its not really virtual that the customer can d...
    jonsilver
    last modified by jonsilver
    Novice
  • use a "pre-built" iso image with Studio??in VMware Studio

    I am investigating using Studio to automate some build work. I'd like to use a pre-built ISO image which has its own kickstart file etc. (with an OS image AND some application files) to create appliances. How can I a...
    Desrtrider
    created by Desrtrider
    Novice
  • VMware Studio 2.6 and vSphere 5.5in VMware Studio

    Has anyone attempted to use Studio 2.6 to provision using vSphere 5.5?  We are looking at upgrading our infrastructure to vSphere 5.5, however we currently require studio to create our product and I see 5.5 is no...
    mfinn
    last modified by mfinn
    Novice
  • Fedora 19in VMware Studio

    hi,   has anyone managed to create a Fedora 19 Template that works? I have managed to create a Template which at least boots the installation system but then fails to configure the network (i guess because the ...
    sepag
    created by sepag
    Lurker
  • HOWTO: I'd like to change the "help" menu in the VAMI interface -- this is the menu on the right hand side that has "Application Home"| Help | Logout user rootin VMware Studio

    I have found that in my finished virtual appliance, if  I go to the https://systemname:5480  (VAMI login with the system network and update menus) that there is a menu on the  right hand side. This men...
    Desrtrider
    last modified by Desrtrider
    Novice
  • Why VAMI does not support windows os?in VMware Studio

    In the vmware studio guide PDF, the VAMI was only talked in linux chapter, but why it doesn`t support windows os?
    glassmonkey
    created by glassmonkey
    Lurker
  • RHEL 6.x Support for JEOSin VMware Studio

    Recently I have been evaluating JEOS support for our latest product line. Our requirement is to have just enough os with base os as RHEL 6.4. When i directly tried to use jeos tool on VMWare studion I got following er...
    siddharthgod
    last modified by siddharthgod
    Lurker
  • Localization on a Vapp?in VMware Studio

    Has anyone done a Vapp with localization for several languages? I can't seem to find any documentation on how to do this. I am basically curious about the VAMI interface. thanks!
    Desrtrider
    last modified by Desrtrider
    Novice
  • I am running out of storage in studio to create my builds.in VMware Studio

    I am running out of storage in studio to create my builds.  The VM for studio is provisioned for thin 350G, but the file system is only able to access 50G.  I have tried importing studio ovf and it always se...
    jp_minnesota
    last modified by jp_minnesota
    Lurker
  • Product Name Fieldin VMware Studio

    I built an appliance with Studio and gave the product name field a very generic name (My Template).  My hope was that when I deployed the appliance, I'd be able to use ovftool to translate the name to something e...
    bithead2
    created by bithead2
    Enthusiast
  • Password in-the-clear in vami ovf properties and in vCenter 4.0in VMware Studio

    We have been working on ways to keep the root password from being in-the-clear both within vCenter Edit Settings and via VAMI We have the user set a root password at deployment-time using the vami.password property v...
    KrisK201110141
    created by KrisK201110141
    Novice
  • DISCONTINUED (VMware Studio: Feature requests / User wish list)in VMware Studio

    DISCONTINUED NO UPDATES WILL BE DONE TO THIS POST ANYMORE! I HAVE NOT THE TIME ANYMORE TO DO SO.  ----------------------------------------------------------------------------------------------------------------...
    Jogarem
    last modified by Jogarem
    Enthusiast
  • CentOS 6.x support?in VMware Studio

    I am hoping to create an appliance using Centos 6.2 minimal x64 or any other version of 64 bit CentOS 6; has anyone successfully done this with Studio 2.6?   Tried using newos in the cli to create a new profile ...
    xu9j4
    last modified by xu9j4
    Novice
  • Hostname in OVA deployment timein VMware Studio

    Hi all,      I am using vstudio 2.6 to build a linux ova. We want the User to be able to define the hostname for the machine on deployement time using vSphere client. The OVA will be deployed on vCente...
    AF2012
    last modified by AF2012
    Lurker
  • vApp deploy and launch from studioCLIin VMware Studio

    Hi, I would like to automate the deploy and launch of vApps I build on site using VMware studio 2.6. I managed to deploy a vApp from the command line using the following command:   studiocli --uploadovf --type...
    aaber
    created by aaber
    Novice
  • Create VM Screenshot process hangs in VMWare Studio 2.6in VMware Studio

    Greetings.   I am using VMWare Studio 2.6 with ESX 5.0 as the provisioning server. I am pretty sure this is a bug in version 2.6.  Here is what I have.   The 2.6 version of VMWare studio introduced a ...
    BillWade
    last modified by BillWade
    Lurker
  • Increasing memory in VMware Studio 2.6in VMware Studio

    Is there a way to increase the memory of the VMware Studio 2.6 appliance greater than 4 GB?  I see the appliance is using Ubuntu 8.04 and compiled with the generic flag (rather than server which would support PAE...
    mfinn
    last modified by mfinn
    Novice
  • How to update base OS (Ubuntu 10.04 LTS packages)?in VMware Studio

    I am successfully able to create VMs based upon Ubuntu 10.04 LTS Server. How do I go about updating the base OS packages before the application package gets installed.   My intent is to ship fully updated VM....
    gauravphoenix
    last modified by gauravphoenix
    Lurker
  • How can I force thick provisioning?in VMware Studio

    Hi I'm building a virtual appliance with a mysql server on it. I'm using VMware Studio 2.6. So far I've read that when deploying a VM that will host a DB on it, it should be deployed with thick provisioning for perfo...
    data101
    last modified by data101
    Novice
  • Where can I define categories in the vApp OVF properties?in VMware Studio

    Hi, I started building my vApp in VMware studio 2.6. In the vApp output screen I setup the OVF properties. Each entry can be configured with: Key Label Type Value But there is no category field The categorie...
    aaber
    last modified by aaber
    Novice
  • Studio 2.6 JeOS - custom inittabin VMware Studio

    Hi!   First of all, I know JeOS is an experimental feature.   I'm trying to build a JeOS based vApp, containing a custom /etc/inittab.   I found a few different methods for it:   - Making a cus...
    kaszak
    last modified by kaszak
    Novice
  • SUSE build to exclude specific packages from minimal groupin VMware Studio

    Would it be possible to remove certain packages from the minimal pattern group in SUSE?   In /opt/vmware/etc/build/templates/suse/11/1_x86_64/build_profile.xml, I see the following:      ...
    gxc422
    last modified by gxc422
    Enthusiast
  • Change in size of ova when exportedin VMware Studio

    Hi All,     I have an RHEL image with some software installed on one of my VM. When i shutdown and exported for the first time the size was 14.4GB. After some time i restarted and played for some time and e...
    Eshwar1116
    last modified by Eshwar1116
    Novice
  • BSD OS Virtual Appliancein VMware Studio

    How to create a BSD OS Virtual Appliance? Any idea? Thanks a lot!!
    Tyuryukanov
    last modified by Tyuryukanov
    Lurker