• Installing VMware Remote Consolein Installation and Upgrade

      I am new to VMware and am trying to install VMware Server 2 beta in Windows Vista x64 with Ubuntu as the guest.  I think I have everything correct until I try and install the Remote Console Plug-in. ...
    csiro
    last modified by csiro
    Lurker
  • VMware Server 2.0 Beta 2 Availablein Announcements

    This community is now locked.  Please post in the VMware Server 2.0 Beta 2 community. Robert Dell'Immagine, Director of VMware Communities
    RDellimmagine
    created by RDellimmagine
    Virtuoso
  • Server 2.0 Beta 2 is now availablein Server 2.0 Beta 1 [LOCKED]

    You can grab it here: www.vmware.com/beta/server   We encourage you all to upgrade since we think Beta 2 represents a massive improvement over Beta 1.   Also, there's a new forum available for Server 2.0...
    rrdharan
    created by rrdharan
    Expert
  • 2.0 Beta is terriblein Web UI

      The web UI on 2.0 beta is terrible.  I have tried installed 2.0 on multiple platforms and OS's without any improvement. Hopefully VMWare will be able to pull out of this crappy code in future versions....
    VM Server 20
    last modified by VM Server 20
    Lurker
  • log in to Web UI as different userin Web UI

    I have to log in to the Web UI as root.  I have two other users on the system but both get "access denied" when i try them.  How can i get those to work?
    d_a_n
    last modified by d_a_n
    Novice
  • 4 Months since beta releasein General Issues

    Four months is a long time between beta releases. Meanwhile people are beating up on Server 2 in the beta forums day after day. Seems like it might be time for a refresh or some comment on what the timeline is. I'm st...
    jovball
    last modified by jovball
    Novice
  • Can we expect a new beta version this week?in General Issues

      Hi all,           Like PedroLeite said in this thread http://communities.vmware.com/thread/134655?tstart=0, beta license expires this Sunday. Can we expect a new beta release for th...
    clopmz
    last modified by clopmz
    Enthusiast
  • Beta 2in General Issues

      Not to beat a dead duck here... but VMWare is turning into the Microsoft of old with its release schedules..... Look at Microsoft go... Today's announcement:     REDMOND, Wash. - March 19, 2008 - Re...
    cgNWHS
    last modified by cgNWHS
    Enthusiast
  • vmware server beta is expiring ??in General Issues

      good evening           just noticed a warning on the web console, about the expiring in 7 days of the running version.     build  63231.         ...
    PedroLeite
    last modified by PedroLeite
    Novice
  • Web UI on MAC OSX?in Web UI

    I actually really like the Web UI, but I would love to see it work on the Mac.  Just wondering if a firefox plugin could be modded for it or something?  We run all linux servers and Mac Laptops so it would b...
    Tin Soldier
    last modified by Tin Soldier
    Lurker
  • Console plugin installation fails on Firefox 3.0 beta 3in Web UI

      When trying to install the console plug in in Firefox 3.0 beta 3 I receive the error below. The plugin install worked in Firefox 3 beta 2.     Firefox could not install this item because "install-e...
    RGehrig
    last modified by RGehrig
    Novice
  • Are they going to bring back the Server Console?in Web UI

      Does VMware plan to bring back the Server Console? If so will it be in Beta 2? The reaction to the new Web based interface has been universally scathing, is anyone at Vmware aware of the level of discontent wi...
    bjrosen
    last modified by bjrosen
    Novice
  • Virtual machine on NAS inaccessible after reboot hostin General Issues

      Hello,     I created successfully a datastore on a remote NAS server (using CIFS), a virtual machine on that datastore. All works fine.  Until I reboot the host, after what, I'm not able anymo...
    gnom92
    last modified by gnom92
    Novice
  • ESX Etherchannelin General Issues

    Goal is to set up multiple physical NIC interfaces to have link aggregation.   Interface 0 is for service console and vmkernel for NFS mounts       Interface 1 and 3 are setup in vswitch1 and are...
    ArrowSIVAC
    last modified by ArrowSIVAC
    Enthusiast
  • Questions regarding webUI, Firefox, datastores on remote networkin General Issues

      I have tested vmware-server for the last days and noticed some minor and major bugs (or perhaps user errors of myself)     I'll list them here and would be thankfull if you share your experience: &#...
    Harald Heigl
    last modified by Harald Heigl
    Enthusiast
  • How to share a large media collection through a virtual server ?in General Issues

      Hi all,     I've just spend the entire day getting a Server 2.0 Beta 1 to work - and now I see that new beta i comming later today... great timing, right? Ah well, the question probably is still va...
    janrhansen
    created by janrhansen
    Lurker
  • Can't log into Web interface - either local or Kerberos accountsin Installation and Upgrade

    I've just installed VMware Server 2 Beta (and it was rather painful; a bunch of programs failed to find their own libraries, so I had to do some ugly things to my library path...).  I'm now trying to log into the...
    aseering
    last modified by aseering
    Novice
  • can't get to web interfacein Installation and Upgrade

      I've upgraded from server 1 to server2 beta in opensuse 10.3. After running vmware-config, I can't get to http://localhost:8220 in either opera or firefox.     Am I missing something?    ...
    tecmisc1
    created by tecmisc1
    Lurker
  • Duplicate Packets from VMsin General Issues

    Setup is VMWare Server 2.0 beta 1 on Windows 2008  version 6.0.6001 (which I believe to be RTM, may be RC). 64-bit VMWare Server 64-bit Ubuntu guest 32-bit WIndows guest (not relevant, and turned off during th...
    James Bondo
    created by James Bondo
    Novice
  • error on installin Installation and Upgrade

    Tried to install the new V2 VMWare and got the following error during the installation :   Runtime Error !   Program: C:\Windows\system32\MsiExec.exe     R6034     An application has ...
    bxd20
    last modified by bxd20
    Lurker
  • Server 2003 guest shuts down intermittently - monitor panic vmcore/vmm/mmu/mmuInfo.c:3074in General Issues

      I have a single VM running on this box, and it shuts down with the error in the title, or more explicitly:     MONITOR PANIC: vcpu-0:ASSERT vmcore/vmm/mmu/mmuInfo.c:3074     This is build...
    snowdog_2112
    last modified by snowdog_2112
    Enthusiast
  • Console doesn't work with Firefox 2.0 (Linux)in Web UI

    Running Firefox 2.0.0.8 on SUSE Linux Enterprise Desktop (SLED) 10 SP1.  I have the "VMware Virtual Machine Remote Console Plug-in" installed (version 2.0.0.63231).  However when I go to the console tab I ju...
    jmmarton
    last modified by jmmarton
    Hot Shot
  • Server 1.0x/2 and USB supportin General Issues

    I have used server 1.0x for some time and am frustrated by the poor support/performance for/of external devices particularly USB and Firewire and also newer technologies like eSata.   I was hoping to upgrade to ...
    hitman101
    created by hitman101
    Lurker
  • UI - Infrastructure web access problem!in Installation and Upgrade

    Hi,   I've received the sp1 for Vista Business x64 this morning and I got it installed right away. Prior to that I've already tried to install VMWare Server 2.0 without any success, so with this result I did few...
    Argh226
    last modified by Argh226
    Novice
  • How do I log inin Web UI

      Hi, I installed server 2 beta1 using Vista Home Premium SP1. I am using a administrator account.     How do I get into the administrator? Is there a default user and password or I have to edit a fil...
    lorenzosjb
    last modified by lorenzosjb
    Novice
  • Web Gui not coming up after i certificate security warningin Web UI

      Hi,     I have a problem which has suddenly started happening where after i click continue to the site.     I just get the status bar increasing but the UI doesnt actually come up it just...
    kevinhobson2000
    last modified by kevinhobson2000
    Lurker
  • Compatibility with Workstation 6.0in General Issues

    Is (or will) Server 2.0 be compatible with Virual Machines created under VMWare Workstation 6.0?   Thanks.
    furia
    last modified by furia
    Lurker
  • vmware-hostd.exe crashesin General Issues

      Hello,     I run VMWare Server 2.0 Beta on several Win2K3 Servers.     I worked for several weeks but now the vmware-hostd service starts then stops after approx 5 to 10 seconds.   &...
    Turkalex
    last modified by Turkalex
    Novice
  • The VMware host agent service (vmware-hostd.exe) crashes on windows XPin General Issues

      Tried installing VMware server 2 beta after unistalling v.1.0.3  Install went okay but no prompt for serial number.     After install,vmware-hostd.exe crashes before I can log into the web GUI...
    Learnincurve
    last modified by Learnincurve
    Novice
  • Server 2 Beta can`t run the consolein OS Compatibility

    Hello everybody,   im`m testing the Beta1 of VMwareServer 2.0 and get the following issues.   On host Vista Ultimate 64bit (SP1) is running well. Installing Server 2.0 Beta 1 is working well Importing ex...
    schreinix
    last modified by schreinix
    Lurker